No announcement yet.

Mobility Radeon HD3670 2.6.36 KMS issue

  • Filter
  • Time
  • Show
Clear All
new posts

  • Mobility Radeon HD3670 2.6.36 KMS issue

    I am using chakra linux on my dell XPS 1640 with the 2.6.36 kernel.
    But i get flickering X right before modules are detected..
    please see this video

    but if i put the nomodeset kernel parameter it works...All the people with other ATI cards are able to boot the live cd, so no chakra dev is able to reproduce my issue, if someone can help me solve this issue it will be great for me and the chakra community

  • #2
    try booting with radeon.new_pll=0 on kernel command line


    • #3
      I tried that , did not work same result


      • #4
        Oh is this an issue even if I do not use an external monitor??
        Is there a way to reconfigure or disable this??


        • #5
          Do you have the same card mobility HD 3670? Sorry I really appreciate your help, this has been really annoying issue for me and not many people know ablout it.


          • #6
            How is suspend to ram working for you, it stopped working for me in latest kernels , it suspends but never recovers, do you have a laptop or desktop


            • #7
              can you point me to the ubuntu bug which fixed this issue? 10.10 is on 2.6.35 if i am right ..correct?


              • #8
                Originally posted by Qaridarium
                i can not point you the exakt bug.

                i think 10.10 do have mesa 7.9 and xserver 1.7

                i don't think the kernel is the problem.
                Hi I am on chakra cyrus 0.4 alpha 3 it has kernel 2.6.37 and latest mesa 7.10 and xorg 1.9 but i am still experiencing the same issue. Could you try that live cd for me to see if you have the exact same issue?