Announcement

Collapse
No announcement yet.

[Help]Compiling and installing succsessfully the evergreen driver on ubuntu lucid

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    You need at least the 2.6.35 kernel for Evergreen. It won't witk with anything older.

    You have 2.6.32, which is ancient.

    You'll also need to find and install glxinfo, so we have more useful information.

    Comment


    • #22
      Originally posted by pingufunkybeat View Post
      You need at least the 2.6.35 kernel for Evergreen. It won't witk with anything older.

      You have 2.6.32, which is ancient.

      You'll also need to find and install glxinfo, so we have more useful information.
      yea i agree :P but better that than the curent debian kernel :S

      w/e, anyways can you help me here because i cant aford another kernel panic (because i have important files now and i lost my ipod classic withc i use as a backup because it has 160 gb :P)

      and lets start with the vanila kernel :P

      Comment


      • #23
        If you have data you can't afford to lose, you might want to wait still for the Evergreen support to mature or test on another computer.

        Comment


        • #24
          There must be a repository where you can get recent kernel + mesa + ddx for Ubuntu.

          Or at least, the relevant patches will have to land in one of the bleeding edge PPAs one of these days.

          There are many ways to mess up compiling a kernel, and I can't help much with Ubuntu-specific things. Maybe compiling drivers from git is not what you want in this case?

          Comment

          Working...
          X