Announcement

Collapse
No announcement yet.

AMD Catalyst 10.7 For Linux Has Eyefinity Support

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • AMD Catalyst 10.7 For Linux Has Eyefinity Support

    Phoronix: AMD Catalyst 10.7 For Linux Has Eyefinity Support

    As was widely anticipated, today AMD is rolling out their Catalyst 10.7 graphics driver for Windows and Linux platforms. On the Windows side, their Catalyst 10.7 rolls out support for OpenGL ES 2.0. ATI Radeon HD 2000/3000/4000/5000 series graphics cards (along with the FirePro hardware) running Windows can now take advantage of OpenGL ES 2.0 support with HTML5 for in-browser graphics rendering. However, that support hasn't yet made its way to the Catalyst Linux driver, but there are other changes packed away in this month's update...

    http://www.phoronix.com/vr.php?view=ODQ0OA

  • #2
    The Windows driver does not have OpenGL ES 2.0 support yet but there is a beta driver avaible for that platform that supports it. Chances are it will come to Windows and Linux at the same time.

    Also this driver supports Linux 2.6.34/2.6.35 and Xserver 1.8 (haven't tried 1.9).

    Comment


    • #3
      I am still being linked to the 10.6 driver, is there a direct link I can use to get to the 10.7 release?

      Comment


      • #4
        https://a248.e.akamai.net/f/674/9206...x86.x86_64.run

        Comment


        • #5
          https://a248.e.akamai.net/f/674/9206...x86.x86_64.run

          Comment


          • #6
            Thanks Zed! Just curious, have a direct link to the Windows release too? Thanks again

            Comment


            • #7
              No I just copied that from the other 10.7 release thread on the forums, sorry. :P

              Comment


              • #8
                Seems like another lazy release. I will test this out right away on evergreen and get back.

                Comment


                • #9
                  thats the wow effect!

                  eyefinity works with 10.7 have allready tested it !


                  thank you ATI for delivery a feature that should have been there since months

                  Comment


                  • #10
                    C'mon guys. Is it really that hard to fix that damn OGL4 bug, that refuses HoN to start? I installed the 10.7 release and the bug is still there. It was reported month ago in the unofficial ati bugzilla.

                    Please fix this annoying bug!!!

                    Comment

                    Working...
                    X