Announcement

Collapse
No announcement yet.

10.5 is out. come and get it.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • monraaf
    replied
    Originally posted by Kano View Post
    That's poor, did you try the same content with a supported card/onboard?
    Just tried it with HD3200. And with that XvBA is working pretty good. Color issue is indeed fixed, and it is a lot more stable than before.

    It's really a shame that it doesn't work with Evergreen.

    Leave a comment:


  • monraaf
    replied
    Originally posted by Qaridarium
    this is an driver bug! mybe not an openGL libGL bug! but its a driver bug!


    i'm really sure! amd simply do not have this fix for the r800 in the driver!

    just wait for the 10-6 release!
    Nope it's a wine bug. It also segfaults with my HD 3200. But doesn't matter I just compile from git and revert the bug Alexandre Julliard introduced myself.

    Leave a comment:

  • Kano
    Kanotix Developer

  • Kano
    replied
    I mainly test h264 via xvba/vaapi, until that is fully working i would still recommend nvidia for htpc. Well for games maybe ati is ok when you don't want to wait for fermi middle class or budget cards.

    Leave a comment:


  • monraaf
    replied
    Originally posted by Qaridarium
    the HD5000 do have a diverend openGL(4) part... to OpenGL3.3 on my card

    the catalyst 10-6 do have more OpenGL fixes..

    i think 10-6 will fix your segfault problem..
    As I wrote earlier it segfaults before even loading libGL. So I can't really pin this on fglrx. Also no luck with kernel 2.6.34. Only fix is wine before 1.1.38.

    Leave a comment:

  • Kirurgs
    Phoronix Member

  • Kirurgs
    replied
    Is it only me or tearing with composite (in my case it's metacity default composite) gone away with 10.5 :O
    What a nice surprise :O :O :O

    Leave a comment:

  • Kano
    Kanotix Developer

  • Kano
    replied
    Well it is the "best" fglrx release with xvba - at least better than all releases before, so you can see an improvement for the first time there. It decodes h264 level 4.1 correctly. It's clear that you can decode h264 l 5.1 with nvidia and also divx (on dx10.1/11 hw). xvba only supports vc1+h264. i still prefer nvidia gt220 for my main box.

    Leave a comment:

  • PsynoKhi0
    Senior Member

  • PsynoKhi0
    replied
    Originally posted by Kano View Post
    It is better than you might think
    Wait wait wait... Kano is p... p... PR... PRAISING FGLRX?!?!
    Pigs are flying over a frozen hell O.O


    So far so good here.
    First time ever I could launch Wine with OffscreenRenderingMode set to the default (FBO).

    UseGLSL enabled is still glitchy though. Oh well not all the excitement at once

    Leave a comment:

  • LinuxID10T
    Senior Member

  • LinuxID10T
    replied
    It worked well for me... Back to playing Nexuiz...

    Leave a comment:

  • Kano
    Kanotix Developer

  • Kano
    replied
    @LinuxID10T

    If you are lucky my script can recover it, it uninstalls the files from the ati installer inside. Usually it works later when fglrx is installed.

    Leave a comment:

  • LinuxID10T
    Senior Member

  • LinuxID10T
    replied
    If I have already used the ATI installer and I use your installer will it solve the problem, or will I have to do a fresh install?

    Leave a comment:

Working...
X