Announcement

Collapse
No announcement yet.

AMD Catalyst 10.3 For Linux Released

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    Originally posted by Kano View Post
    Well basically it is unlikely that something is fixed when it is still in 10-4 beta which can everybody test now... So known problems without testing must already be (only those i test myself):

    - xvba has color problems with h264
    - xvba can not decode h264 l5.1
    - xbmc glsl/auto is not working
    - xv is missing vsync

    Most likely all those errors are at least in the driver for 6 month (did not test all for the xbmc glsl error) - or forever like xv.
    I would say more than 6 months and at least 50% of the bugs you mention are now fixed and probably even availabe in a version you have.

    Comment


    • #22
      Depends on the defintion of fixed - i see only light for 25% with forced usage of mplayer.

      Comment


      • #23
        Originally posted by dfx. View Post
        what a piece of crap!
        i finally have bouth radeon 4730 and managed it to work only with 2.6.34-rc2+kms (xorg-server-1.6 is out of question) otherwise it would corrupt screen, reset gpu or otherwise get nuts. and still it loves to self-destruct X and support only opgngl 2.0/glsl 1.10. better then nothing, i suppose
        You could also commend ATI for giving specs and funding developers to make Open Source drivers...

        But I agree that bitching about something is a much more pleasant thing to do.

        Comment


        • #24
          nice

          link works now. here goes nothing

          Comment


          • #25
            Originally posted by Kano View Post
            - xvba can not decode h264 l5.1
            I don't think we see this because L5 is not used by Blu Ray. And there is no real reason to use an L5 Profile for H.264.

            Comment


            • #26
              10.3 has very poor performance with Heaven:


              http://global.phoronix-test-suite.co...531-6380-31587

              Comment


              • #27
                Originally posted by Melcar View Post
                10.3 has very poor performance with Heaven:


                http://global.phoronix-test-suite.co...531-6380-31587
                I didn't noticed any changes though. Maybe a little my minFPS got worse.

                Comment


                • #28
                  @Nille

                  Not on BD but in lots of other content you get or encode yourself.

                  Comment


                  • #29
                    now I get the same error / behavior like with 10.4pre:

                    acceleration doesn't work at all, segmentation faults when trying to run compiz, glxinfo, glxgears, etc. etc.


                    what is it with these drivers ?

                    when will I be able to use fglrx again ? 10.6 or 10.10 ?

                    I forgot: the error number is "error 7" or something that of

                    Comment


                    • #30
                      Good release for me (Kubuntu 9.10, 5770).
                      I have enabled Direct2DAccel and it look much more stable than 10.2. Window moving and resizing run smoothly.

                      Kwin is working again but I not keep it enabled, I am just happy with the 2D desktop now.

                      Comment

                      Working...
                      X