Announcement

Collapse
No announcement yet.

Zaphod mode with the Open Source Driver?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #71
    I had to go to init 3 in order to run 'Xorg -configure', it generated /root/xorg.conf.new file. Here is it's content:

    Code:
    Section "ServerLayout"
    	Identifier     "X.org Configured"
    	Screen      0  "Screen0" 0 0
    	InputDevice    "Mouse0" "CorePointer"
    	InputDevice    "Keyboard0" "CoreKeyboard"
    EndSection
    
    Section "Files"
    	ModulePath   "/usr/lib64/xorg/modules/updates"
    	ModulePath   "/usr/lib64/xorg/modules"
    	FontPath     "/usr/share/fonts/misc:unscaled"
    	FontPath     "/usr/share/fonts/TTF/"
    	FontPath     "/usr/share/fonts/OTF/"
    	FontPath     "/usr/share/fonts/Type1/"
    	FontPath     "/usr/share/fonts/100dpi:unscaled"
    	FontPath     "/usr/share/fonts/75dpi:unscaled"
    	FontPath     "/usr/share/fonts/URW/"
    	FontPath     "/usr/share/fonts/cyrillic:unscaled"
    	FontPath     "/usr/share/fonts/misc/sgi:unscaled"
    	FontPath     "/usr/share/fonts/truetype/"
    EndSection
    
    Section "Module"
    	Load  "dri2"
    	Load  "dri"
    	Load  "dbe"
    	Load  "glx"
    	Load  "record"
    	Load  "extmod"
    	Load  "vnc"
    EndSection
    
    Section "InputDevice"
    	Identifier  "Keyboard0"
    	Driver      "kbd"
    EndSection
    
    Section "InputDevice"
    	Identifier  "Mouse0"
    	Driver      "mouse"
    	Option	    "Protocol" "auto"
    	Option	    "Device" "/dev/input/mice"
    	Option	    "ZAxisMapping" "4 5 6 7"
    EndSection
    
    Section "Monitor"
    	Identifier   "Monitor0"
    	VendorName   "Monitor Vendor"
    	ModelName    "Monitor Model"
    EndSection
    
    Section "Device"
            ### Available Driver options are:-
            ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
            ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
            ### [arg]: arg optional
            #Option     "NoAccel"            	# [<bool>]
            #Option     "AccelMethod"        	# [<str>]
            #Option     "offscreensize"      	# [<str>]
            #Option     "SWcursor"           	# [<bool>]
            #Option     "ignoreconnector"    	# [<str>]
            #Option     "forcereduced"       	# [<bool>]
            #Option     "forcedpi"           	# <i>
            #Option     "useconfiguredmonitor" 	# [<bool>]
            #Option     "HPD"                	# <str>
            #Option     "NoRandr"            	# [<bool>]
            #Option     "RROutputOrder"      	# [<str>]
            #Option     "DRI"                	# [<bool>]
            #Option     "TVMode"             	# [<str>]
            #Option     "ScaleType"          	# [<str>]
            #Option     "UseAtomBIOS"        	# [<bool>]
            #Option     "AtomBIOS"           	# [<str>]
            #Option     "UnverifiedFeatures" 	# [<bool>]
            #Option     "Audio"              	# [<bool>]
            #Option     "AudioStreamSilence" 	# [<str>]
            #Option     "HDMI"               	# [<str>]
            #Option     "COHERENT"           	# [<str>]
            #Option     "ForceLowPowerMode"  	# [<bool>]
            #Option     "LowPowerModeEngineClock" 	# <i>
    	Identifier  "Card0"
    	Driver      "radeonhd"
    	VendorName  "ATI Technologies Inc"
    	BoardName   "RV710 [Radeon HD 4350]"
    	BusID       "PCI:3:0:0"
    EndSection
    
    Section "Screen"
    	Identifier "Screen0"
    	Device     "Card0"
    	Monitor    "Monitor0"
    	SubSection "Display"
    		Viewport   0 0
    		Depth     1
    	EndSubSection
    	SubSection "Display"
    		Viewport   0 0
    		Depth     4
    	EndSubSection
    	SubSection "Display"
    		Viewport   0 0
    		Depth     8
    	EndSubSection
    	SubSection "Display"
    		Viewport   0 0
    		Depth     15
    	EndSubSection
    	SubSection "Display"
    		Viewport   0 0
    		Depth     16
    	EndSubSection
    	SubSection "Display"
    		Viewport   0 0
    		Depth     24
    	EndSubSection
    EndSection

    And here is my xorg.conf which is not working curently but now I can take that xorg.conf.new and modify to my needs. Hopefully this will work.

    Code:
    Section "InputClass"
            Identifier "evdev pointer catchall"
            MatchIsPointer "on"
            MatchDevicePath "/dev/input/event*"
            Driver "evdev"
    EndSection
    
    Section "InputClass"
            Identifier "evdev keyboard catchall"
            MatchIsKeyboard "on"
            MatchDevicePath "/dev/input/event*"
            Driver "evdev"
    EndSection
    
    Section "InputClass"
            Identifier "evdev tablet catchall"
            MatchIsTablet "on"
            MatchDevicePath "/dev/input/event*"
            Driver "evdev"
    EndSection
    
    Section "InputClass"
            # 046d:c50e
            # 046d:c501
            Identifier      "Logitech Trackball"
            MatchVendor     "Logitech, Inc."
            MatchProduct    "MX-1000 Cordless Mouse Receiver|Cordless Mouse Receiver"
            MatchIsPointer  "on"
            Driver  "evdev"
            Option  "Buttons"       "8"
            Option  "EmulateWheel"  "on"
            Option  "EmulateWheelButton"    "8"
            Option  "YAxisMapping"  "4 5"
            Option  "XAxisMapping"  "6 7"
    EndSection
    
    Section "InputClass"
            # 046d:c521
            Identifier      "Logitech Multibutton Mouse"
            MatchVendor     "Logitech, Inc."
            MatchProduct    "MX620 Laser Cordless Mouse"
            MatchIsPointer  "on"
            Driver  "evdev"
            Option  "HWHEELRelativeAxisButtons"     "7 6"
    EndSection
    
    Section "InputClass"
            # 045e:0095
            Identifier      "Microsoft IntelliMouse Explorer"
            MatchVendor     "Microsoft Corp."
            MatchProduct    "IntelliMouse Explorer 4.0 (IntelliPoint)"
            MatchIsPointer  "on"
            Driver  "evdev"
            Option  "HWHEELRelativeAxisButtons"     "7 6"
    EndSection
    
    Section "InputClass"
            # 0210:0003
            Identifier      "0210:0003"
            MatchVendor     "0210"
            MatchProduct    "0003"
            MatchIsPointer  "on"
            Driver  "evdev"
            Option  "EmulateWheel"  "on"
            Option  "EmulateWheelButton"    "2"
    EndSection
    
    Section "InputClass"
            # 0002:000a
            Identifier      "0002:000a"
            MatchVendor     "0002"
            MatchProduct    "000a"
            MatchIsPointer  "on"
            Driver  "evdev"
            Option  "EmulateWheel"  "on"
            Option  "EmulateWheelButton"    "2"
    EndSection
    
    Section "InputClass"
            # 04b3:300f
            Identifier      "IBM 300f"
            MatchVendor     "IBM Corp."
            MatchProduct    "300f"
            MatchIsPointer  "on"
            Driver  "evdev"
            Option  "EmulateWheel"  "on"
            Option  "EmulateWheelButton"    "2"
    EndSection
    
    Section "InputClass"
            # Novell Bug #597214
            Identifier      "IBM TPPS/2 TrackPoint"
            MatchProduct    "TPPS/2 IBM TrackPoint"
            MatchIsPointer  "on"
            Driver  "evdev"
            Option  "EmulateWheel"  "on"
            Option  "EmulateWheelButton"    "2"
            Option  "YAxisMapping"    "4 5"
            Option  "XAxisMapping"    "6 7"
            Option  "Emulate3Buttons"    "on"
            Option  "EmulateWheelTimeout"    "200"
    EndSection
    
    Section "InputClass"
            # 03f0:1126
            Identifier      "HP 1126"
            MatchVendor     "Hewlett-Packard"
            MatchProduct    "1126"
            MatchIsPointer  "on"
            Driver  "evdev"
            Option  "MinX"  "0"
            Option  "MaxX"  "3000"
            Option  "MinY"  "0"
            Option  "MaxY"  "3000"
    EndSection
    Section "InputClass"
            Identifier "touchpad catchall"
            Driver  "synaptics"
            MatchIsTouchpad "on"
            MatchDevicePath "/dev/input/event*"
            Option  "HorizScrollDelta"      "0"
    EndSection
    Section "InputClass"
            Identifier "Wacom Tablet"
            MatchVendor     "Wacom|WALTOP|WACOM"
            Driver  "wacom"
    EndSection
    
    Section "InputClass"
            Identifier "Wacom Tablet 2"
            MatchProduct    "WACf|FUJ02e5|FUJ02e7"
            Driver  "wacom"
            Option  "ForceDevice"   "ISDV4"
    EndSection
    
    Section "InputClass"
            # N-Trig Duosense Electromagnetic Digitizer
            Identifier "N-Trig Tablet"
            MatchProduct    "HID 1b96:0001"
            Driver  "wacom"
    EndSection
    
    Section "InputClass"
        Identifier "Wacom serial class"
        MatchProduct "Serial Wacom Tablet"
        Driver "wacom"
        Option "ForceDevice" "ISDV4"
    EndSection
    
    Section "Device"
      Identifier "Device[0]"
      Driver "radeon"
      BusID  "PCI:3:0:0"
      Option "ZaphodHeads" "DVI-0"
      Option "DVI-0" "Monitor[0]"
      Screen 0
    EndSection
    
    Section "Device"
      Identifier "Device[1]"
      Driver "radeon"
      BusID  "PCI:3:0:0"
      Option "ZaphodHeads" "VGA-0"
      Option "VGA-0" "Monitor[1]"
      Screen 1
    EndSection
    
    Section "Monitor"
      Identifier "Monitor[0]"
      Option "PreferredMode" "1024x768"
      Option "DPMS"
    EndSection
    # # # #
    Section "Monitor"
      Identifier "Monitor[1]"
      Option "PreferredMode" "1600x1400"
      Option "DPMS"
    EndSection
    
    Section "Screen"
      Identifier "Screen[0]"
      Device     "Device[0]"
      Monitor    "Monitor[0]"
      DefaultDepth  24
        SubSection "Display"
            Depth       1
            Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
        EndSubSection
        SubSection "Display"
            Depth       4
            Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
        EndSubSection
        SubSection "Display"
            Depth       8
            Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
        EndSubSection
        SubSection "Display"
            Depth       15
            Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
        EndSubSection
        SubSection "Display"
            Depth       16
            Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
        EndSubSection
        SubSection "Display"
            Depth       24
            Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
        EndSubSection
    EndSection
    
    Section "Screen"
      Identifier "Screen[1]"
      Device     "Device[1]"
      Monitor    "Monitor[1]"
      DefaultDepth  24
        SubSection "Display"
            Depth       1
            Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
        EndSubSection
        SubSection "Display"
            Depth       4
            Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
        EndSubSection
        SubSection "Display"
            Depth       8
            Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
        EndSubSection
        SubSection "Display"
            Depth       15
            Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
        EndSubSection
        SubSection "Display"
            Depth       16
            Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
        EndSubSection
        SubSection "Display"
            Depth       24
            Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
        EndSubSection
    EndSection
    Section "InputClass"
            Identifier      "vmmouse"
            MatchIsPointer  "on"
            MatchTag        "vmmouse"
            Driver          "vmmouse"
    EndSection
    
    Section "ServerLayout"
    Identifier "Layout"
    Screen "Screen[0]"
    Screen "Screen[1]" LeftOf "Screen[0]"
    
    Option "Xinerama" "off"
    Option "Clone" "off"
    
    EndSection
    Section "InputClass"
            Identifier "LocalKeyboard"
            MatchIsKeyboard "on"
            Option  "XkbLayout"     "us"
    EndSection
    Section "DRI"
    	Group "video"
    	Mode 0660
    EndSection

    Comment


    • #72
      After 'mv /root/xorg.conf.new /etc/X11/xorg.cong' X would not start.

      Here is an output from 'startx'

      Code:
      xauth:  creating new authority file /root/.serverauth.4855
      
      
      X.Org X Server 1.8.0
      Release Date: 2010-04-02
      X Protocol Version 11, Revision 0
      Build Operating System: openSUSE SUSE LINUX
      Current Operating System: Linux picview-01 2.6.34-12-desktop #1 SMP PREEMPT 2010-06-29 02:39:08 +0200 x86_64
      Kernel command line: root=/dev/disk/by-id/ata-WDC_WD800HLFS-75G6U0_WD-WXL608038238-part2 resume=/dev/disk/by-id/ata-WDC_WD800HLFS-75G6U0_WD-WXL608038238-part1 splash=silent quiet vga=0x375
      Build Date: 05 July 2010  09:27:36PM
       
      Current version of pixman: 0.18.0
      	Before reporting problems, check http://wiki.x.org
      	to make sure that you have the latest version.
      Markers: (--) probed, (**) from config file, (==) default setting,
      	(++) from command line, (!!) notice, (II) informational,
      	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
      (==) Log file: "/var/log/Xorg.0.log", Time: Thu Jul 22 10:31:45 2010
      (==) Using config file: "/etc/X11/xorg.conf"
      (==) Using config directory: "/etc/X11/xorg.conf.d"
      (EE) LoadModule: Module vnc does not have a vncModuleData data object.
      (EE) Failed to load module "vnc" (invalid module, 0)
      (EE) FATAL: RadeonHD presently does not work with kernel modesetting (KMS).
      Please disable KMS in your kernel.
      (EE) Screen(s) found, but none have a usable configuration.
      
      Fatal server error:
      no screens found
      
      Please consult the The X.Org Foundation support 
      	 at http://wiki.x.org
       for help. 
      Please also check the log file at "/var/log/Xorg.0.log" for additional information.

      Comment


      • #73
        What a mess. Xorg -configure picked up radeonhd because you still have it installed. Change radeonhd to radeon, and to avoid further problems, just uninstall radeonhd altogether.

        Comment


        • #74
          When /etc/xorg.conf or /root/xorg.conf.new does not exist, Xorg start normally and cloning monitors. But when:

          init 3
          Xorg -configure
          mv /root/xorg.conf.new /etc/X11/xorg.cong
          startx
          It does not like it. So, may be it likes default snippets content better then 'Xorg -configure' output? But I already did:

          cat * /etc/X11/xorg.conf.d/* > /etc/X11/xorg.conf
          and it did not work. I'm confused.

          Comment


          • #75
            I'm sorry, but what is the command to uninstall "radeonhd'?

            Comment


            • #76
              You can use yast2, or 'zypper uninstall xorg-x11-driver-video-radeonhd'.

              Adam

              Comment


              • #77
                'zypper uninstall xorg-x11-driver-video-radeonhd'
                Unknown command 'uninstall'

                yast2
                Hardware>Display # does not exist
                Hardware>Sound # lists two sound cards: motherboard's and RADEON 4350 HD
                Hardware>Hardware_Information>Display>ATI_RADEON_H D_4350
                Driver: radeon

                Can't find how to specify driver in 'Xorg -configure'
                It would've been helpful if worked like this 'Xorg -configure -driver=radeon'

                Comment


                • #78
                  Originally posted by pal15 View Post
                  'zypper uninstall xorg-x11-driver-video-radeonhd'
                  Unknown command 'uninstall'
                  ...
                  dear, pal15,
                  use google for that (searching zypper command). when I googling, this is what I get (the result)

                  Code:
                  zypper help
                  zypper help command
                  zypper in package_name
                  zypper rm package name
                  #1 for help, #2 zypper command, #3, install package, #4 remove package

                  and, opensuse 11.3 remove radeonhd and replace it with radeon. You should try it

                  Comment


                  • #79
                    Thank you, All! I'm not lazy, I'm just too disparate right now.

                    Uninstalled radeonhd, got better xorg.conf.new file. I moved it to /etc/X11 and started X.

                    Now going to edit xorg.conf for Zaphod Mode.

                    Comment


                    • #80
                      After editing xorg.conf get no video output on any of monitors.

                      Here is my xorg.conf, not sure what is wrong in it.

                      Code:
                      Section "ServerLayout"
                      	Identifier     "X.org Configured"
                      	Screen      0  "Screen0" 0 0
                      	Screen         "Screen1" LeftOf "Screen0"
                      	InputDevice    "Mouse0" "CorePointer"
                      	InputDevice    "Keyboard0" "CoreKeyboard"
                      EndSection
                      
                      Section "Files"
                      	ModulePath   "/usr/lib64/xorg/modules/updates"
                      	ModulePath   "/usr/lib64/xorg/modules"
                      	FontPath     "/usr/share/fonts/misc:unscaled"
                      	FontPath     "/usr/share/fonts/TTF/"
                      	FontPath     "/usr/share/fonts/OTF/"
                      	FontPath     "/usr/share/fonts/Type1/"
                      	FontPath     "/usr/share/fonts/100dpi:unscaled"
                      	FontPath     "/usr/share/fonts/75dpi:unscaled"
                      	FontPath     "/usr/share/fonts/URW/"
                      	FontPath     "/usr/share/fonts/cyrillic:unscaled"
                      	FontPath     "/usr/share/fonts/misc/sgi:unscaled"
                      	FontPath     "/usr/share/fonts/truetype/"
                      EndSection
                      
                      Section "Module"
                      	Load  "dri2"
                      	Load  "dri"
                      	Load  "dbe"
                      	Load  "glx"
                      	Load  "record"
                      	Load  "extmod"
                      #	Load  "vnc"
                      EndSection
                      
                      Section "InputDevice"
                      	Identifier  "Keyboard0"
                      	Driver      "kbd"
                      EndSection
                      
                      Section "InputDevice"
                      	Identifier  "Mouse0"
                      	Driver      "mouse"
                      	Option	    "Protocol" "auto"
                      	Option	    "Device" "/dev/input/mice"
                      	Option	    "ZAxisMapping" "4 5 6 7"
                      EndSection
                      
                      Section "Monitor"
                      	Identifier   "Monitor0"
                      	Option       "PreferredMode" "1024x768"
                      	VendorName   "NEC"
                      	ModelName    "LCD2170NX"
                      	HorizSync    31.0 - 92.0
                      	VertRefresh  56.0 - 85.0
                      	Option       "DPMS"
                      EndSection
                      
                      Section "Monitor"
                      	Identifier   "Monitor1"
                      	Option       "PreferredMode" "1600x1400"
                      	VendorName   "NEC"
                      	ModelName    "LCD2170NX"
                      	HorizSync    31.0 - 92.0
                      	VertRefresh  56.0 - 85.0
                      	Option       "DPMS"
                      EndSection
                      
                      Section "Device"
                      	Identifier "Device0"
                       	Driver     "radeon"
                      	VendorName "ATI Technologies Inc"
                      	BoardName  "RV710 [Radeon HD 4350]"
                       	BusID      "PCI:3:0:0"
                       	Option     "ZaphodHeads" "DVI-0"
                       	Option     "DVI-0" "Monitor0"
                       	Screen     0
                      EndSection
                      
                      Section "Device"
                      	Identifier "Device1"
                      	Driver     "radeon"
                      	VendorName "ATI Technologies Inc"
                      	BoardName  "RV710 [Radeon HD 4350]"
                       	BusID      "PCI:3:0:0"
                       	Option     "ZaphodHeads" "VGA-0"
                       	Option     "VGA-0" "Monitor1"
                       	Screen     1
                      EndSection
                      
                      Section "Screen"
                        Identifier "Screen0"
                        Device     "Device0"
                        Monitor    "Monitor0"
                        DefaultDepth  24
                          SubSection "Display"
                              Depth       1
                              Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
                          EndSubSection
                          SubSection "Display"
                              Depth       4
                              Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
                          EndSubSection
                          SubSection "Display"
                              Depth       8
                              Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
                          EndSubSection
                          SubSection "Display"
                              Depth       15
                              Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
                          EndSubSection
                          SubSection "Display"
                              Depth       16
                              Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
                          EndSubSection
                          SubSection "Display"
                              Depth       24
                              Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
                          EndSubSection
                      EndSection
                      
                      Section "Screen"
                        Identifier "Screen1"
                        Device     "Device1"
                        Monitor    "Monitor1"
                        DefaultDepth  24
                          SubSection "Display"
                              Depth       1
                              Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
                          EndSubSection
                          SubSection "Display"
                              Depth       4
                              Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
                          EndSubSection
                          SubSection "Display"
                              Depth       8
                              Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
                          EndSubSection
                          SubSection "Display"
                              Depth       15
                              Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
                          EndSubSection
                          SubSection "Display"
                              Depth       16
                              Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
                          EndSubSection
                          SubSection "Display"
                              Depth       24
                              Modes       "1600x1400" "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
                          EndSubSection
                      EndSection
                      When I grep Xorg.0.log for errors I get this:

                      Code:
                      picview-01:~ # cat /var/log/Xorg.0.log|grep EE
                      [    46.390] Current Operating System: Linux picview-01 2.6.34-12-desktop #1 SMP PREEMPT 2010-06-29 02:39:08 +0200 x86_64
                              (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
                      [    46.406] (II) Loading extension MIT-SCREEN-SAVER
                      [    46.817] (EE) RADEON(0): Acceleration initialization failed
                      [    46.943] (EE) RADEON(1): Acceleration initialization failed
                      [    47.092] (EE) No input driver/identifier specified (ignoring)
                      [    47.094] (EE) No input driver/identifier specified (ignoring)
                      [    47.095] (EE) No input driver/identifier specified (ignoring)
                      [    47.095] (EE) No input driver/identifier specified (ignoring)
                      [    47.095] (EE) No input driver/identifier specified (ignoring)
                      [    47.096] (EE) No input driver/identifier specified (ignoring)
                      Looks like I have Acceleration configured wrong.

                      Comment

                      Working...
                      X