Announcement

Collapse
No announcement yet.

AMD Catalyst 9.11 For Linux Released

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    Originally posted by BlueKoala View Post
    I'll just wait until ubuntu 10.04 comes out; seems that less can go wrong. I'll gauge how good it is by measuring the amount of people who rage and grief in this thread
    Actually, I use that method with every release

    The only problem is I'm still using my old HD3870, so I never know if their problems affect me.

    Comment


    • #22
      Originally posted by TeoLinuX View Post
      He's opinion may be right, but he expressed it in a somewhat impolite way. Come on! I don't like Catalyst drivers too, but I don't define them "sh!t".

      I'd exploit the constant presence of AMD developers in this forum to tell them what is not working and what features you'd like to see implemented. Even if this leads to nothing...
      I agree, but should an AMD developer explain to me why 9.10 works with opensuse 11.2 and HD4670 and 9.11 does not?

      I believe that they should be more careful when releasing drivers and say that 9.11 has initial support for opensuse 11.2.

      If they need any technical information about the problem, they should ask us users with some knowledge to provide them with the necessary logs or info to eliminate problems.

      The point is that the new driver is "sh!t" and the old is working at least for me (on two different systems with opensuse 11.2 and HD4670).

      Comment


      • #23
        Originally posted by baskin View Post
        I agree, but should an AMD developer explain to me why 9.10 works with opensuse 11.2 and HD4670 and 9.11 does not?

        I believe that they should be more careful when releasing drivers and say that 9.11 has initial support for opensuse 11.2.
        Just for the record, 9.11 works on my openSUSE 11.2 system
        Using a different graphics card though, 3850 here.

        Comment


        • #24
          Originally posted by NeoBrain View Post
          Just for the record, 9.11 works on my openSUSE 11.2 system
          Using a different graphics card though, 3850 here.
          It is also working for me on an opensuse 11.1 with HD3200.

          The problem is that i'm experiencing the same exact behavior on two systems with opensuse 11.2 and HD4670 and i think it is not a coincidence.

          Comment


          • #25
            Originally posted by TeoLinuX View Post
            He's opinion may be right, but he expressed it in a somewhat impolite way. Come on! I don't like Catalyst drivers too, but I don't define them "sh!t".

            I'd exploit the constant presence of AMD developers in this forum to tell them what is not working and what features you'd like to see implemented. Even if this leads to nothing...
            the define of sh!t is that you can use sh!t for Plant's to let them Grow faster...

            but catalyst is less than shit i can use this driver for nothing wine shows like crap flash lags like hell flicker like what da fuck...

            less than shit! shit is much more usefull for Plant's than the catalyst for Grafic-card users.
            Phantom circuit Sequence Reducer Dyslexia

            Comment


            • #26
              Originally posted by chrisr View Post
              The previous release's 2D support on my HD 4650 was so bad that a 80x24 gnome-terminal window couldn't even scroll without tearing, and "focus-follows-mouse" between 2 such gnome-terminals was taking over a second to take effect.

              I could almost hear my ancient Matrox G400 screaming with derisory laughter behind me... Will 9.11 bring more of the same?
              just unbreak your xorg-server with the backclear patch. 2d will be very pleasant afterwards.

              Comment


              • #27
                whop and I have uploaded it to Debian.

                Comment


                • #28
                  I have just upgrade to 9.11 driver.

                  But how long do I need to wait for a tear-free video play with xv output?

                  Comment


                  • #29
                    Till you buy a nvidia card or use the oss driver. xv is not for workstation users, didn't you know that? That's stupid as tools like LinDVD only work with xv, but ATI has it's own logic.

                    Comment


                    • #30
                      Originally posted by cheung View Post
                      I have just upgrade to 9.11 driver.

                      But how long do I need to wait for a tear-free video play with xv output?
                      I can't get Xv to work at all on my 5850, so consider yourself lucky...

                      xvinfo shows "ATI Radeon AVIVO Video" with 4 ports, and gstreamer-properties can do the Xv test playback *once*, but if I try to watch a video in totem, MPlayer or VLC with xv, the video is all black, and then when I try the test playback in gstreamer-settings after this, it's black too.

                      Comment

                      Working...
                      X