Announcement

Collapse
No announcement yet.

AMD Catalyst 9.11 For Linux Released

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Originally posted by Aphax View Post
    Anyone happen to know if this driver works with the latest xorg-server releases? (1.7.1 in my case).
    No. Only up to 1.6.x.

    Comment


    • #12
      That's one of the disappointing releases, i set it as default as it allows more hardware to work, but to use the opengl renderer with fglrx you still have to use 9-10 driver. Until xvba-sdk is released that will not change soon. If you only had problems with the unsupported watermark just fetch the /etc/control file from new driver and then run my script with "-v 9-10" option...

      http://kanotix.com/files/install-fglrx-debian.sh

      Comment


      • #13
        A good release for me.
        It work fine with my 5770 on Kubuntu 9.10 with Kwin, Nexuiz, ET, ETQW and custom OpenGL application.
        The only video I watch is Youtube and not see any problem, both windowed or fullscreen.

        Comment


        • #14
          I hope there's a way to trick this thing to work with Fedora 12 ))))

          Comment


          • #15
            Originally posted by blindfrog View Post
            I hope there's a way to trick this thing to work with Fedora 12 ))))
            No need.
            yum install mesa-dri-drivers-experimental

            Comment


            • #16
              Just to report that Catalyst 9.11 fails on two systems with opensuse 11.2 and HD4670 with the same result (system freeze).

              The same driver works for opensuse 11.1 and an HD3200.

              Catalyst 9.10 works on both problematic systems.

              Al installations are made with ati's installer. No errors on logs, just a freeze system that requires hard reset.

              Thanks ATI.

              Comment


              • #17
                Damn 9.10: the couple catalyst 9.10 and ubuntu 9.10 screwed my box so bad that I cannot even enter in failsafe mode!
                So I'm going to either fix it with a live cd or definitely pass to Arch Linux

                Anyone checked those 9.11 catalyst in Arch64 ?

                Comment


                • #18
                  Originally posted by Qaridarium
                  he is not a Troll i use FGLRX over 2-3 Years and i give it up for now and chance to radeon/3D/ kernel 2.6.32....

                  next time i will test catalyst again will be the 9.12 and the openGL3.2/better wine support...
                  He's opinion may be right, but he expressed it in a somewhat impolite way. Come on! I don't like Catalyst drivers too, but I don't define them "sh!t".

                  I'd exploit the constant presence of AMD developers in this forum to tell them what is not working and what features you'd like to see implemented. Even if this leads to nothing...

                  Comment


                  • #19
                    Originally posted by BlueKoala View Post
                    I'll just wait until ubuntu 10.04 comes out; seems that less can go wrong. I'll gauge how good it is by measuring the amount of people who rage and grief in this thread
                    Actually, I use that method with every release

                    The only problem is I'm still using my old HD3870, so I never know if their problems affect me.

                    Comment


                    • #20
                      Originally posted by TeoLinuX View Post
                      He's opinion may be right, but he expressed it in a somewhat impolite way. Come on! I don't like Catalyst drivers too, but I don't define them "sh!t".

                      I'd exploit the constant presence of AMD developers in this forum to tell them what is not working and what features you'd like to see implemented. Even if this leads to nothing...
                      I agree, but should an AMD developer explain to me why 9.10 works with opensuse 11.2 and HD4670 and 9.11 does not?

                      I believe that they should be more careful when releasing drivers and say that 9.11 has initial support for opensuse 11.2.

                      If they need any technical information about the problem, they should ask us users with some knowledge to provide them with the necessary logs or info to eliminate problems.

                      The point is that the new driver is "sh!t" and the old is working at least for me (on two different systems with opensuse 11.2 and HD4670).

                      Comment

                      Working...
                      X