Announcement

Collapse
No announcement yet.

Catalyst 9.11 Beta?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Catalyst 9.11 Beta?

    The OpenCL driver set ships with a driver that identifies itself as 8.67, and from what I've seen 8.66 is 9.10. It also contains the full .run installer instead of bits and pieces.

    http://developer.amd.com/gpu/ATIStre...s/default.aspx

  • #2
    the link show me this:

    Server Error in '/' Application.
    Runtime Error
    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

    Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

    <!-- Web.Config Configuration File -->

    <configuration>
    <system.web>
    <customErrors mode="Off"/>
    </system.web>
    </configuration>


    Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

    <!-- Web.Config Configuration File -->

    <configuration>
    <system.web>
    <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
    </configuration>
    Phantom circuit Sequence Reducer Dyslexia

    Comment


    • #3
      The driver sets an overlay on my screen saying "Testing use only". Its so big, that i cant just ignore that.

      Comment


      • #4
        Originally posted by stancil View Post
        The driver sets an overlay on my screen saying "Testing use only". Its so big, that i cant just ignore that.
        you can crack your beta install file with this skript:

        insert-signature.sh

        #!/bin/sh
        sed -i 's/^\(signature=\).*/\1"1a12e6c2f7e613b887d92e943a40799e:223cd5fbc4c822 95b7ee1ea30b7818b32a27d6f5cfd75095c68d67b409754faa 2927:2820d5a193d375dae4ed4dac087240ab782583a7c6837 28bb7bb19ac0b781bad2873d4f593d0758de4bf4aa30f7040a b7924dea6c1d1718cb7e019a10e2618ff282bd4f5"/' "/home/Youraccoundname/fglrx/ati-driver-installer-8.632_RC1-x86.x86_64.run"
        Phantom circuit Sequence Reducer Dyslexia

        Comment


        • #5
          So if it is the 9.11 beta,

          -What is the performance like?

          -What kernel do you have it running on?

          Comment


          • #6
            Could somebody provide a deep link? Usually

            wget --referer=ati.com URL

            works with deep links. I do not like to register to download anything.

            @Qaridarium

            If you post my script then do it correctly using code tags (and without the extra LF which is wrong) and with "$1" instead of a hardcoded name.
            Last edited by Kano; 10-14-2009, 01:47 PM.

            Comment


            • #7
              Originally posted by Qaridarium View Post
              you can crack your beta install file with this skript:

              insert-signature.sh

              #!/bin/sh
              sed -i 's/^\(signature=\).*/\1"1a12e6c2f7e613b887d92e943a40799e:223cd5fbc4c822 95b7ee1ea30b7818b32a27d6f5cfd75095c68d67b409754faa 2927:2820d5a193d375dae4ed4dac087240ab782583a7c6837 28bb7bb19ac0b781bad2873d4f593d0758de4bf4aa30f7040a b7924dea6c1d1718cb7e019a10e2618ff282bd4f5"/' "/home/Youraccoundname/fglrx/ati-driver-installer-8.632_RC1-x86.x86_64.run"
              [edit]

              amd delete the 32bit+64bit installer file so this fix do not work again with the 32bit only and 64bit only files.
              Phantom circuit Sequence Reducer Dyslexia

              Comment


              • #8
                Originally posted by Kano View Post
                @Qaridarium

                If you post my script then do it correctly using code tags (and without the extra LF which is wrong) and with "$1" instead of a hardcoded name.
                sorry i do not know anything abaut your code.... so realy sorry.
                Phantom circuit Sequence Reducer Dyslexia

                Comment


                • #9
                  Originally posted by Kano View Post
                  Could somebody provide a deep link? Usually

                  wget --referer=ati.com URL

                  works with deep links. I do not like to register to download anything.

                  @Qaridarium

                  If you post my script then do it correctly using code tags (and without the extra LF which is wrong) and with "$1" instead of a hardcoded name.

                  i make no promises if this works but try this:

                  http://developer.amd.com/Downloads/a...-beta4-lnx.zip

                  Comment


                  • #10
                    Well it does not matter, as you can just do this:

                    Code:
                    echo -n 1a12e6c2f7e613b887d92e943a40799e:223cd5fbc4c82295b7ee1ea30b7818b32a27d6f5cfd75095c68d67b409754faa2927:2820d5a193d375dae4ed4dac087240ab782583a7c683728bb7bb19ac0b781bad2873d4f593d0758de4bf4aa30f7040ab7924dea6c1d1718cb7e019a10e2618ff282bd4f5 > /etc/ati/signature

                    Comment

                    Working...
                    X