Announcement

Collapse
No announcement yet.

Better preformence in Googel Earth

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Better preformence in Googel Earth

    I have a ATI Radeon FireGL Mobility v5200 (Thats a cool name)

    Anyway, with the latest release of Ubuntu i relly feel the open source driver is getting better and better. Scrolling is smooth, and I can use compiz and watch HD video at the same time. Very good.

    The problem is Google Earth. Right now it is unusably slow. And I don't think it is the driver, just some setting. Anyone else with this problem?

    And I dont use compiz, just told you that a could.

    Harald

    Edit: I am using the standard driver (Radeon?) and have not changed any settings.
    Last edited by hirolau; 25 May 2009, 04:59 PM.

  • #2
    Could be one of two reasons: 1) Radeon's performance is not on par with fglrx's yet, and this is only noticeable in heavy OpenGL usage scenarios, 2) The Mesa driver doesn't yet support OpenGL 2.0 (GLSL Shaders), which may be required for Google Earth.

    Comment


    • #3
      The radeon/r300 drivers work fine with googleearth in general. Try driconf and turn off "low impact fallbacks".

      Comment

      Working...
      X