Announcement

Collapse
No announcement yet.

AMD Catalyst 9.3 Brings OpenGL Composite Support

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cjr2k3
    replied
    I have a 4850 and works perfectly on my Ubuntu 64Bit. Not a single problem found yet. (I do play in Wine with composite enabled now)

    Leave a comment:


  • bibi
    replied
    KDE4.2/radeon 4670

    Tested yesterday, happy to see the under/overscaling option .

    Without 3d effects, everything is fine, but with 3d effects, i have tearings in my videos (xv), a lot of slowdown...


    Bibi

    Leave a comment:


  • duffster
    replied
    [OT]

    Originally posted by charlie View Post
    Do not use the Lord's name in vain.
    He said "god", not "God". There is a world of difference...

    This is a technical forum, so let's leave religious hang-ups at home.

    Leave a comment:


  • DarkFoss
    replied
    I had to go back to the 9.2's had alot of issues running EverQuest with wine..missing faces, armor textures..ran slower too..with either wine 1.17 or 1.18.

    Leave a comment:


  • linuxhansl
    replied
    Originally posted by lbnbfhytoydkdd View Post
    This release hard-locks my system when X starts up. All I see is a black screen with a frozen waiting cursor in the center.
    This is a plain 64bit openSUSE 11.1 kernel with a 4850 card and an AMD Phenom X4 processor. Any ideas on what I can do? The 9.2 release worked fine.
    I have exactly the same issue on a 32bit Fedora 10, Intel Core Duo 2 and a 3xxx card.
    I have a custom kernel so I cannot (easily) use the RPMFusion fglrx packageds.
    I did look at their source RPM and applied the same fixes. That worked fine for 9.2, but with 9.3 I get exactly the problem described above.

    Leave a comment:


  • lbnbfhytoydkdd
    replied
    This release hard-locks my system when X starts up. All I see is a black screen with a frozen waiting cursor in the center.
    This is a plain 64bit openSUSE 11.1 kernel with a 4850 card and an AMD Phenom X4 processor. Any ideas on what I can do? The 9.2 release worked fine.

    Leave a comment:


  • wfeltmate
    replied
    I was about to commend FunkyRider for saying what needs to be said, but then I saw charlie's response and was just stunned to see someone take the time to write that here.

    btw charlie, who is to say FunkyRider is christian and believes in your god, and not just using a very common expression?

    Leave a comment:


  • charlie
    replied
    Originally posted by FunkyRider View Post
    Please, for [profainity] get rid of your cards and switch to something works, or just wait for a year till OSS catches up.
    Do not use the Lord's name in vain.

    Leave a comment:


  • FunkyRider
    replied
    When will you learn? Why do you think suddenly they will release a driver and 'fix every thing'?

    Please, for god's sake, get rid of your cards and switch to something works, or just wait for a year till OSS catches up.

    Leave a comment:


  • Mr_Ed
    replied
    (EE) fglrx(0): Failed to allocate dynamic shared buffer!
    (EE) fglrx(0): Failed to allocate dynamic shared buffer!
    (EE) fglrx(0): Failed to allocate dynamic shared buffer!

    Leave a comment:

Working...
X