Announcement

Collapse
No announcement yet.

The Experimental GCN 1.0 GPU Support Might Be Dropped From AMDGPU Linux Driver

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I am too very disappointed. I was researching a bit for a video card working with tensorflow. Surprise surprise, my GCN 1.0 is NEVER going to work. No biggie, I was thinking about changing it with a Navi one. Word has, Navi is HARDLY getting ROCm support any time soon. Ok, I bought my R9 280x for pci-passthrough support, but now nVidia has support for it, too. I am hardly getting a new AMD graphics card, then, if I don't get to use DXVK (which, btw, was working GREAT on my R9 280x) again, after having it working! I feel ashamed of myself.

    Comment


    • >Word has, Navi is HARDLY getting ROCm support any time soon.

      Just curious, where is that word coming from ? It's certainly not coming from us.
      Last edited by bridgman; 02-02-2020, 06:14 AM.

      Comment


      • Originally posted by bridgman View Post
        >Word has, Navi is HARDLY getting ROCm support any time soon.

        Just curious, where is that word coming from ? It's certainly not coming from us.
        It seems you guys are VERY careful with your statements about ETAs : https://github.com/RadeonOpenCompute...ment-532886041

        Comment


        • Are there any news or updates about this?

          Comment

          Working...
          X