Announcement

Collapse
No announcement yet.

AMD's Marek Has A Patch Helping To Reduce Gallium3D Input Lag

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    Originally posted by tildearrow View Post

    I AM *NOT* talking about KDE or any desktop!!!!! This is about a Mesa problem, NOT about desktops. Therefore this will reproduce on XFCE too.
    Now that he's stopped being subtle, it's clear that he's trolling. Please don't feed him.

    Comment


    • #22
      tildearrow did you try your program after the patch was merged? Curious if there is an improvement. Thanks.

      Comment


      • #23
        Originally posted by debianxfce View Post

        No, he uses really old drivers. https://trac.ffmpeg.org/ticket/7375

        "
        OpenGL: renderer: Radeon Vega Frontier Edition (VEGA10, DRM 3.26.0, 4.18.3-zen1-1-zen, LLVM 6.0.1) version: 4.5 Mesa 18.1.6 "

        Also he does not know that zen kernels are unstable.
        OK, I'm getting tired of this. Let me tell you once. I UPGRADED TO 5.0.

        Unstable to you, of course.

        Comment


        • #24
          Originally posted by oibaf View Post
          tildearrow did you try your program after the patch was merged? Curious if there is an improvement. Thanks.
          I will be testing whenever I have time.

          Comment


          • #25
            Originally posted by debianxfce View Post

            There is no problems with Mesa and Xfce. You have problems with kde when you need to hack kwin.
            Did you even run my test program? I really doubt you did.
            Yes, I had problems with KDE, which is why I modified KWin. Now I have less problems.

            Comment


            • #26
              Originally posted by ssokolow View Post

              Now that he's stopped being subtle, it's clear that he's trolling. Please don't feed him.
              I am sorry but I don't want him to succeed at spreading misinformation.
              (and before you tell me everyone knows him, you forgot about new members)

              Comment


              • #27
                Originally posted by tildearrow View Post

                I am sorry but I don't want him to succeed at spreading misinformation.
                (and before you tell me everyone knows him, you forgot about new members)
                Fair enough.

                Comment


                • #28
                  I wish good luck to you all, I´ m leaving the forums until this is dealt with somehow. Every time it's the same bullshit, with 80% of the comment section being discussions about this retarded person. Really not worth going through this as a part of my daily reading routine. That's the only reason I haven't bought premium, and probably never will.

                  Comment


                  • #29
                    Originally posted by debianxfce View Post

                    Originally posted by tildearrow View Post
                    OK, I'm getting tired of this. Let me tell you once. I UPGRADED TO 5.0.
                    OK, I'm getting tired of this. Let me tell you all. You need to use the latest AMD wip kernel and the Padoka ppa mesa master with the latest llvm. Use latest amdgpu firmware files too.
                    OK, I'm getting tired of this. Let me tell you all. You literally copied my entire post and modified some parts. You will never understand my triangle example, so I guess I'm not replying anymore.
                    Last edited by tildearrow; 05-13-2019, 05:39 PM. Reason: I'd love to have multi-quote

                    Comment


                    • #30
                      oibaf OK, just tested on Mesa Git.

                      Code:
                      OpenGL vendor string: X.Org
                      OpenGL renderer string: Radeon Vega Frontier Edition (VEGA10, DRM 3.27.0, 5.0.2-artix1-1-ARTIX, LLVM 9.0.0)
                      OpenGL core profile version string: 4.5 (Core Profile) Mesa 19.2.0-devel (git-fc455797c1)
                      OpenGL core profile shading language version string: 4.50
                      OpenGL core profile context flags: (none)
                      OpenGL core profile profile mask: core profile
                      OpenGL core profile extensions:
                      OpenGL version string: 4.5 (Compatibility Profile) Mesa 19.2.0-devel (git-fc455797c1)
                      OpenGL shading language version string: 4.50
                      OpenGL context flags: (none)
                      OpenGL profile mask: compatibility profile
                      OpenGL extensions:
                      OpenGL ES profile version string: OpenGL ES 3.2 Mesa 19.2.0-devel (git-fc455797c1)
                      OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20
                      OpenGL ES profile extensions:
                      Sadly, misbehavior persists.

                      Comment

                      Working...
                      X