Announcement

Collapse
No announcement yet.

Rise of the Tomb Raider Linux Performance On AMD Radeon GPUs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Thanks for including a card "as old" as the Radeon 7950. Very considered

    Comment


    • #32
      Originally posted by Chewi View Post
      I ssh'd into my box from work to kick off the download with steamcmd so I don't have to wait when I get home.
      steam web client allows to kick off download remotely on running steam clients

      Comment


      • #33
        Originally posted by aufkrawall View Post
        Yes, the geothermal valley benchmark e.g. doesn't work correctly on CPUs with just four threads because most of the level objects aren't loaded in time.
        Should be no problem with 4C + HTT or more threads.
        Hmm, I've got 8C/16T and still had popups. Although it's been a while and might have been fixed, maybe it should also be run from a SSD instead of HDD.

        Comment


        • #34
          I find the benchmark a bit misleading. I get a fair bit of stuttering during Phrophet's Tomb and the min FPS score is under 20 while the overall score is about 57. When I actually played that area though, it was fine.

          Comment


          • #35
            Originally posted by Chewi View Post
            I find the benchmark a bit misleading. I get a fair bit of stuttering during Phrophet's Tomb and the min FPS score is under 20 while the overall score is about 57. When I actually played that area though, it was fine.
            The benchmark already loads the next Scene as a background Task, you notice this when Looking at the CPU load and RAM consumption.

            RotTR is another infamous example why using a game's own integrated benchmark feature can lead to a load of flawed results.

            Comment


            • #36
              Originally posted by gukin View Post
              I downloaded it this morning and just ran the benchmark once. I got all the usual Feral warnings Your OS isn't supported, your video card isn't supported, your processor governor is not right etc. but it all ran through, I didn't check the settings but ROTR ran just ducky on my rig: 4790K, R9 270, Mageia 6, 49 FPS with whatever settings it used (1920x1200). Oh and Lara's bum looked great.
              I bought TR2016 from the sale yesterday and same stupid messages at first run with Debian Sid Xfce. I have removed CPU governor from my custom kernel because it is an optional feature of the Linux kernel and slows down your system. The game works fine anyway with Ryzen 5 1600 and Asus RX560 2GB. I am running the game from the samsung evo 32GB microsd card because the OS is in another microsd card and I will get my M.2 SSD for my new PC build from China next week.

              Comment


              • #37
                Originally posted by debianxfce View Post
                I have removed CPU governor from my custom kernel because it is an optional feature of the Linux kernel and slows down your system.
                So you have C6 disabled but aslo governor removed? Sound like you will burn that machine very soon

                Comment


                • #38
                  Originally posted by dungeon View Post

                  So you have C6 disabled but aslo governor removed? Sound like you will burn that machine very soon
                  Dear troll,
                  Bios, gpu card and cpu take care fans and temps. Idle and light use temp for cpu is 28C and for gpu 29C. Max temp is 50-60C when gaming. I have not disabled C6.
                  Last edited by debianxfce; 04-21-2018, 04:38 AM.

                  Comment


                  • #39
                    Originally posted by debianxfce View Post
                    Dear troll,
                    Bios, gpu card and cpu take care fans and temps. Idle and light use temp for cpu is 28C and for gpu 29C. Max temp is 50-60C when gaming. I have not disabled C6.
                    Ah, OK then. BTW on Debian kernels you can just blacklist acpi_cpufreq and governor won't be used at all.

                    Maybe Michael should test Sid for glibc 2.27 improvment and disabling governor too (on Ubuntu kernels that can't be really disabled, so user is always potentionaly a bit slower and gaming too of course )

                    I bought TR2016 from the sale yesterday and same stupid messages at first run with Debian Sid Xfce.
                    So you left Testing finally?
                    Last edited by dungeon; 04-21-2018, 05:49 AM.

                    Comment


                    • #40
                      Originally posted by dungeon View Post

                      So you left Testing finally?
                      I use my own distribution. Last public version uses sid repos because simple-cdd did not support buster some time ago. Now it supports,so next iso uses testing repos.

                      [email protected]:~$ inxi -bM
                      System: Host: unassigned Kernel: 4.16.0-rc7+ x86_64 bits: 64
                      Desktop: Xfce 4.12.4 Distro: Debian GNU/Linux buster/sid


                      inxi does not differ buster/sid.

                      Comment

                      Working...
                      X