Announcement

Collapse
No announcement yet.

NVIDIA 173.14.05 Display Driver

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • murphy666
    replied
    Originally posted by ferreira View Post
    Well, all I can say is "lulz"... Now the people suddenly want to embrace ATI's efforts the help the development of radeon/radeonhd drivers by telling others to buy ATI stuff...
    I'd risk a statement that people ALWAYS stick to what works... ideology is irrelevant here - I think I've never seen anyone cursing NVIDIA when their driver was working well, no matter if it was closed or whatever.
    I am sure NVIDIA will fix the bugs - and then, will you still call for people to buy ATI or return to using what you have?
    Anyway... 'twas just a random rant... feel free to flame me if you see it proper...
    That's not only a question about ideology, open source driver will be easier to maintain, releases and fixes will come out faster and I'm sure that more people will work on the driver development. And best of all, distributions will include and enable them automatically because the driver will not be restricted anymore.

    Leave a comment:


  • tuxic
    replied
    That's weird. I'm running Gnome and experiencing font corruption throughout all applications. Menu's and even Firefox. 3D works nicely with this driver. I'll continue to look for a solution. Keep you posted.

    Leave a comment:


  • AHSauge
    replied
    Originally posted by tuxic View Post
    I'm getting the same text corruption with this driver. Any solution yet?
    Haven't found any yet, and I've currently gone back to downgraded Xorg. As far as I know, 3D didn't work for me which is quite odd considering that glxgears actually worked with somewhat high fps. Also,there's the nice fonts too One thing I've found out is that the problem doesn't seem to exist with KDE apps (I'm using KDE4). So for instance Firefox and Opera has the problem with the fonts, but not Konqueror. Didn't try running Opera or Firefox in Gnome though, which I probably should to rule out KDE being the problem. If anyone has any bright ideas here I'll happily try them.

    Btw: Running a GeForce 7800GS AGP card if it's relevant.

    Leave a comment:


  • deanjo
    replied
    Originally posted by Michael View Post
    For those of you really upset (or very pleased) by the driver, we do accept freelance editorials on Phoronix
    Do you except editorials on other linux topics as well (such as a distribution review)? If so, how do you wish for them to be submitted? A guide/rules/expectations post would be a nice thing to have stickied in the forums.

    Leave a comment:


  • deanjo
    replied
    Originally posted by Shakey_Jake33 View Post
    I'm a bit worried about this now. I'm using a 7900 GTO right now, but will be switching to a laptop w/ 8400m from September for university. When people say the new drivers are really bad for 2D on GeForce 8 cards, are we talking general desktop usage, watching videos etc?

    A few people have issues with them, most don't, watching video's shouldn't be a problem. (Heck watching 1080p even on a lowly Gforce 7200 can be done). Speaking from first hand experience based using a MacBook Pro which uses the 8600m, everything is running smooth as silk here on the latest drivers.

    Leave a comment:


  • Shakey_Jake33
    replied
    I'm a bit worried about this now. I'm using a 7900 GTO right now, but will be switching to a laptop w/ 8400m from September for university. When people say the new drivers are really bad for 2D on GeForce 8 cards, are we talking general desktop usage, watching videos etc?

    Leave a comment:


  • Michael
    replied
    For those of you really upset (or very pleased) by the driver, we do accept freelance editorials on Phoronix

    Leave a comment:


  • kir?
    replied
    Since I left the 100.14.19 driver I had problems with window icons corruption (minimize, maximize, close) and the related bar.
    I also had problems with amsn when I try to change my personal picture (X crashes in that moment). Does this driver resolve them?

    My card is a 7300 GT.

    Leave a comment:


  • taipan
    replied
    Originally posted by _txf_ View Post
    does it make konqueror work? with ipp @ 2 konq in kde4 rendered "paint drying" slow and opening large images was an exercise in patience
    Yes, is not like intel or ati but is working !!!

    Leave a comment:


  • tuxic
    replied
    Text corruption FC9

    Originally posted by AHSauge View Post
    Yes, it works, though there is some text corruption going on Strangely enough, it only seem to affect some fonts, but not all. I'm not sure if this is my fault or the driver though.

    Here's an example of it
    I'm getting the same text corruption with this driver. Any solution yet?

    Leave a comment:

Working...
X