I am getting a crash on Debian AMD64 just after the xserver starts up. What happens is the screen is cleared as it switchs to the graphics mode you get around 1 or 2 seconds delay and it exits. the following is the last part of the Xorg.log. The log up to the Backtrace line is as it should be.

[ 464.993] (**) Option "xkb_rules" "evdev"
[ 464.993] (**) Option "xkb_model" "pc105"
[ 464.993] (**) Option "xkb_layout" "us"
[ 464.994] (II) config/udev: Adding input device PC Speaker (/dev/input/event1)
[ 464.994] (II) No input driver specified, ignoring this device.
[ 464.994] (II) This device may have been added with another device file.
[ 465.044]
[ 465.044] Backtrace:
[ 465.044] 0: /usr/bin/X (xorg_backtrace+0x36) [0x7f2f4ebe5d06]
[ 465.044] 1: /usr/bin/X (0x7f2f4ea67000+0x182859) [0x7f2f4ebe9859]
[ 465.044] 2: /lib/x86_64-linux-gnu/libpthread.so.0 (0x7f2f4dd8f000+0xf030) [0x7f2f4dd9e030]
[ 465.044] 3: /usr/lib/libXfont.so.1 (FontFileListNextFontWithInfo+0x29) [0x7f2f4d8da5b9]
[ 465.044] 4: /usr/bin/X (doListFontsWithInfo+0x163) [0x7f2f4eaba473]
[ 465.044] 5: /usr/bin/X (ProcessWorkQueue+0x21) [0x7f2f4eabe0b1]
[ 465.044] 6: /usr/bin/X (WaitForSomething+0x62) [0x7f2f4ebe3012]
[ 465.044] 7: /usr/bin/X (0x7f2f4ea67000+0x52bb1) [0x7f2f4eab9bb1]
[ 465.044] 8: /usr/bin/X (0x7f2f4ea67000+0x41ec5) [0x7f2f4eaa8ec5]
[ 465.044] 9: /lib/x86_64-linux-gnu/libc.so.6 (__libc_start_main+0xfd) [0x7f2f4cab6ead]
[ 465.044] 10: /usr/bin/X (0x7f2f4ea67000+0x4219d) [0x7f2f4eaa919d]
[ 465.044]
[ 465.044] Segmentation fault at address (nil)
[ 465.044]
Fatal server error:
[ 465.044] Caught signal 11 (Segmentation fault). Server aborting
[ 465.044]
[ 465.044]
Please consult the The X.Org Foundation support

The crash occurs on both Debian 7.2 and current (ie updated today) Sid. I have tried 4 kernels 2 of my own and the kernels for stable and sid. 3 versions of the Nvidia driver 304.xx 319.xx (both debian packages) and 325.15.

It appears that something is upseting the Nvidia driver after the server starts up anyone have any ideas.

The motherboard is a Gigabyte GA-X79-ud5 with an i7-3930 cpu not overclocked
GPU is an Nvidia GTX 680 with 4 gig of ram.
System works very well on the opensource nouveau driver and on windows XP.