No announcement yet.

GeForce FX 5200 doesn't work with any distro

  • Filter
  • Time
  • Show
Clear All
new posts

  • GeForce FX 5200 doesn't work with any distro

    Hi all!
    I'm italian and i discovered this site wandering on the web. I'm quite desperate about this issue, so i hope you can help me
    i've tried several things but nothing seems to work. I must say i'm a noob, so it's probably my fault if i can't resolve the problem.
    The problem is:
    i have a p4 2.8ghz, 1gb ram and a geforce fx 5200 128mb ram. Now, i can't run any linux distro because i can't correctly install vga's drivers (nvidia 173.xx).
    I've tried a lot of distro (ubuntu, linux mint, opensuse, fedora, gentoo, chakra, bodhi ecc) but i have always the same problems. With nouveau driver everything work but i can't set a good resolution (max 1024x768) even updating grub.conf. Moreover, the boot screen shows a white background with black confused characters.
    Automated install (for drivers) doesn't work, and i can't install it manually (now i'm on manjaro with openbox, and i can't stop the X server to run the nvidia installer).
    The only distro which let me use automated install is debian (with gnome classic or kde) but i have yet problems (i.e.: if i minimize windows, half of desktop disappear, gnome desktop doesn't run at all)

    I'm sorry for my bad english, i hope you can understand my problem and help me.
    thank you all.