Announcement

Collapse
No announcement yet.

NVIDIA Issues New 302 Linux Beta

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • uid313
    replied
    Plymouth

    Originally posted by Gusar View Post
    Originally posted by uid313 View Post
    Nvidia, can I please have KMS (kernel mode setting) support?
    Here we go again... Why exactly?
    Plymouth.
    Smooth boot experience without any flicker.

    Leave a comment:


  • bug77
    replied
    Originally posted by Gusar View Post
    Where did you read that? I don't see why a specific kernel would be needed, modesetting is in nvidia's module and that one is kernel-agnostic.
    Oops, my memory is playing tricks on me. I was referring to this one: http://askubuntu.com/questions/13090...realtime-kerne
    It's not about a newer kernel, it's about a newer X server actually. My bad.

    Leave a comment:


  • Gusar
    replied
    Originally posted by Hirager View Post
    Wayland support, probably?
    You don't need KMS for that.

    Leave a comment:


  • bug77
    replied
    Originally posted by uid313 View Post
    Nvidia, can I please have KMS (kernel mode setting) support?
    Should someone come up with a way to display animated pink elephants while booting, are you going to ask for that as well? These drivers (finally) give you RandR which is way more useful, yet your only thought is about KMS...

    Leave a comment:


  • Hirager
    replied
    Originally posted by Gusar View Post
    Here we go again... Why exactly?
    Wayland support, probably?

    Leave a comment:


  • Gusar
    replied
    Originally posted by bug77 View Post
    Afaik, nvidia drivers with RandR support require kernel 3.4. I think it's pretty important, maybe the article should mention this.
    Where did you read that? I don't see why a specific kernel would be needed, modesetting is in nvidia's module and that one is kernel-agnostic.

    Originally posted by uid313 View Post
    Nvidia, can I please have KMS (kernel mode setting) support?
    Here we go again... Why exactly?

    Leave a comment:


  • uid313
    replied
    KMS

    Nvidia, can I please have KMS (kernel mode setting) support?

    Leave a comment:


  • LLStarks
    replied
    Yet it'll probably be another year until the 600M series works properly with Linux.

    Leave a comment:


  • bug77
    replied
    Afaik, nvidia drivers with RandR support require kernel 3.4. I think it's pretty important, maybe the article should mention this.

    Leave a comment:


  • cl333r
    replied
    Aside from releasing a stable Linux driver beta last week..
    Typo, it was not "beta".

    Leave a comment:

Working...
X