No announcement yet.

Nvidia 270.40.06 not working on my PC with Geforce 9300 IGP

  • Filter
  • Time
  • Show
Clear All
new posts

  • Nvidia 270.40.06 not working on my PC with Geforce 9300 IGP

    Hey everyone,

    I was hoping I could get some help here. I have a Zotac 9300itx motherboard with integrated Geforce 9300 graphics. Up till now this has worled beautifully in linux, especially using VDPAU to watch HD Videos in XBMC. I recently upgraded to Ubuntu Natty 11.04, and with it came the new nvidia driver, 270.04.6. This driver completely fails on my system, I have tried multiple installs, both i386 and amd64, and the kernel always panics when the nvidia driver is loaded and X starts. I have also tried to install the new driver in Maverick, to see if this is a problem with the driver specifically, or something else in Natty, but it causes the same problem in Maverick as well. The only way I was able to get a kernel log was using netconsole, as the system seemed to crash before anything was logged, am attaching the log here . I posted a bug on Launchpad ( but it has gotten absolutely no attention Does anyone have any ideas? In the log you can see the Kernel Oops on line 26, after the nvidia driver is loaded.



  • #2
    Post at nvnews support forums.


    • #3
      Sumpin' about that Zotac

      I have the same mobo in my HTPC machine. The latest nVidia Windows driver blows up on that machine, too.