Announcement

Collapse
No announcement yet.

NVIDIA Doesn't Expect To Have Linux 5.9 Driver Support For Another Month

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "per se"

    Comment


    • The amount of unhinged yelling in this thread is a great reminder of how elements of the foss community are the absolute worst thing to happen to it. Looking at financial stuff, I'm sure nVidia won't miss all 33 crazies who weren't going to buy an nVidia card in the first place.

      Comment


      • I am using `Nvidia 455.28` with `Linux 5.9.1`, works fine

        Comment


        • The Problem seems to lie in the cuda / opencl part.

          Comment

          Working...
          X