Announcement

Collapse
No announcement yet.

ATi catalyst 8.5 FC6

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ATi catalyst 8.5 FC6

    I use a Dell Inspiron 6400 with ATI Mobility Radeon X1300, running FC6 with kernel 2.6.18. I downloaded the latest ATI driver from the AMD site but when I ran

    ati-driver-installer-8-5-x86.x86_64.run --buildpkg Fedora/FC6

    the build failed with the message

    Package build failed!
    Package build utility output:
    error: %changelog entries must start with *

    Any help would be much appreciated.

  • #2
    Originally posted by Krishnan View Post
    I use a Dell Inspiron 6400 with ATI Mobility Radeon X1300, running FC6 with kernel 2.6.18. I downloaded the latest ATI driver from the AMD site but when I ran

    ati-driver-installer-8-5-x86.x86_64.run --buildpkg Fedora/FC6

    the build failed with the message

    Package build failed!
    Package build utility output:
    error: %changelog entries must start with *

    Any help would be much appreciated.
    just start xterm(gnome-terminal):
    #./ati-driver-installer-8-5-x86.x86_64.run --buildpkg Fedora/FC9(6)

    and press CTRL + S. When go to fglrx-install.xxxx/packages/Fedora and edit ATI-fglrx.spec-tmpl:

    [+]* Sat Mar 08 2008 Michael Larabel <Michael AT phoronix DOT com> 8.47.1-1
    - Add compat-libstdc++ as a required dependency

    and this:

    http://www.phoronix.com/forums/showp...2&postcount=44

    save files and press CTRL + Q

    Comment

    Working...
    X