No announcement yet.

Unable to build package for RehHat/RHEL5

  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to build package for RehHat/RHEL5

    Bonjour (I'm french)

    I'm trying to install the driver ATI 847 on Centos 5.

    First, I tried the automatic installer, but the log file said there were errors and it didn't works.

    So I tried to build the package with:

    # ./ --buildpkg RedHat/RHEL5
    The process begins well:

    Created directory fglrx-install.r11421
    Verifying archive integrity... All good.
    Uncompressing ATI Proprietary Linux Driver-8.476........
     ATI Technologies Linux Driver Installer/Packager 
    Generating package: RedHat/RHEL5
    but ends always with what I think to be a shell error:

    cp: op?rande du fichier cible manquant apr?s `/home/download/ati840'
    Pour en savoir davantage, faites: ? cp --help ?.
    basename: op?rande manquante
    Pour en savoir davantage, faites: ? basename --help ?
    and it thinks it did it:

    Package /home/download/ati840/ has been successfully generated
    Removing temporary directory: fglrx-install.r11421
    And there is no .rpm file built in the current directory or elsewhere. With Fedora, this process produces the kernel module an 3 fglrx rpm files. I tried with several releases of the driver but no success.

    Dell Inspiron 6400 + Mobility X1300 + centos 5.1
    (I have the same issue on a desk with centos 5.1 and a X1600PRO AGP )

    Thx for any help!