Announcement

Collapse
No announcement yet.

Xorg start problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • -|LSV|-
    started a topic Xorg start problem

    Xorg start problem

    I start Xorg, swears...
    Code:
    Couldn't open RGB_DB '/usr/X11R6/lib/rgb '
    But there there is a file/usr/X11R6/lib/rgb.txt, registered it as swears and does not work At start Xorg-configure the device swears on video... x300se Xorg 6.9 it is collected from ports without mistakes, actually it for certain not in video business, houses on 5600XT and a similar problem with Xorg.

    Please share configurations Xorg.
    Last edited by -|LSV|-; 11-27-2006, 10:37 PM.

  • -|LSV|-
    replied
    Has put, works! Has put on FreeBSD-current
    Xorg it was put only from CD from packages, and all other of source codes.

    Leave a comment:


  • Michael
    replied
    cat /var/log/Xorg.0.log | grep "EE"

    Leave a comment:


  • -|LSV|-
    replied
    Where look for (EE)?

    Leave a comment:


  • Michael
    replied
    That there is a warning not an error. Look for (EE).

    Leave a comment:


  • -|LSV|-
    replied
    log:
    Code:
    (WW) xd86EnableIO: Failed to open /dev/io for extended I/O(EE) No device detected
    #Xorg -configure
    etc.....
    vga
    No devuce to configure. Configure failed.
    Last edited by -|LSV|-; 11-29-2006, 03:15 AM.

    Leave a comment:


  • Michael
    replied
    What all of the errors in your Xorg.0.log? The line you mentioned in your original post shouldn't be fatal. Though I am not too familiar with fglrx-freebsd.

    Leave a comment:


  • -|LSV|-
    replied
    Originally posted by Michael View Post
    If 3D acceleration is working and everything else, what is your concern?
    I have incorrectly understood, server Xorg is not started at all.

    Leave a comment:


  • Michael
    replied
    If 3D acceleration is working and everything else, what is your concern?

    Leave a comment:


  • -|LSV|-
    replied
    Does xorg start properly with 3D acceleration?
    yes.
    I'm use FreeBSD 6.1. A broad gully I shall lay out later...

    Leave a comment:

Working...
X