No announcement yet.

x1300 FC6 Installer Error

  • Filter
  • Time
  • Show
Clear All
new posts

  • x1300 FC6 Installer Error

    I know I can't be the only one with this problem, as it's obviously a coding error. When I try to install the ATI drivers for my All In Wonder x1300 (fglrx), I get the following error:

    RPM build errors:
    File not found: /tmp/ATI-fglrx-8.29.6-1-27190-root/tmp/ATI-fglrx-8.29.6-1.fc6-root-root/usr/bin/fireglcontrolpanel
    The directory prefix (/tmp/ATI-fglrx-8.29.6-1-XXX-root) looks like it's been duplicated erroneously. (I noticed the difference in the two, but why /tmp/NAME/tmp/NAME?)

    I've tried the three latest releases and they all have the same error. The next oldest one wouldn't compile, but I won't get into that because I don't necessarily need that old a release. (FC6 is a bit newer IIRC.)

    Any help from you fine folks would be greatly appreciated, as this is the only thing keeping me from ditching my WinXP box permanently.

  • #2
    See for the fix.
    Michael Larabel