Announcement

Collapse
No announcement yet.

AMD 8.42.3 Driver Released -- The Baby Is Born!

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Alistair
    replied
    I might be happy with the nice paycheques, but the tons of overtime has been a pain in my WoW time and its held me up on testing my X1650Pro ...


    I'm quite happy to report that the X1650Pro AGP 512M card I have WORKS with this driver

    and apparently is a 30% to 35% improvement over my 9550Pro card ... (according to that NOT A REAL BENCHMARK tool *gears )
    Both glxgears and fgl_flgxgears show a substantial improvement in frame rates .. and with a couple of quick non combat runs WoW is showing a slight improvment in busy areas, and a sharp improvement in not so crowded areas -- the only issue is that with WoW in wine on these drivers you need to add an extra disable to the registry ... (posted on winehq in the wow forum) which I suspect is chewing into the speed the card could be providing....

    Leave a comment:


  • brouhaha
    replied
    Fedora 7 x86_64: X server crashes

    With either 8.41.7 or 8.42.3, when I try to start the X server it fails with a backtrace. I'm using a Visiontek HD2600 Pro AGP.

    I've seen a few other postings by people who have seen this problem, but no indication of any solution. Any ideas? I'd really like to get this card working. If there's a way to do that with the current driver, that would be great, but if not it would be nice if it could be fixed in 8.43.

    The full details including configuration, xorg.conf, and log can be seen in this bug report

    Leave a comment:


  • toxigenicpoem
    replied
    Sorry if this has been mentioned in the last 50 pages of the post, I tried to read and find anything that might help me.

    X200M, AIGLX - Ubuntu 7.10. Only X11 video is providing any play back I can watch. OpenGL flickers TONS, Xv displays nothing but black... Wait till 8.44 or is there something I missed a couple posts back? Thanks.

    Leave a comment:


  • d2kx
    replied
    Michael, but Fedora 8 does not use Xserver 1.4. The version used is

    xorg-x11-server-Xorg-1.3.0.0-33.fc8.i386.rpm

    Or am I missing something?

    Leave a comment:


  • Michael
    replied
    Originally posted by peper View Post
    Anyone tested it under latest test release of Fedora 8? What about compatibility with FC7 both 32 and 64 bits?

    If you patch it for 2.6.23, it will work with F8. However, AIGLX won't work with X server 1.4. Fedora 7 is compatible with 8.42 but not with the stock version of Compiz.

    Leave a comment:


  • peper
    replied
    Anyone tested it under latest test release of Fedora 8? What about compatibility with FC7 both 32 and 64 bits?

    Leave a comment:


  • givemesugarr
    replied
    Thanks again!
    mine xorg.conf is one generated with the first fglrx version i was using under suse 9.2, the first distro i was using some time ago. then i had it tuned over the time and now it has reached a good state. i still have to fix the fonts since on gentoo i dont't have most of them, but i don't really the time to do that.
    since this xorg.conf works flawlessly with one of the worst ati boards it should work without any problems with other boards.
    the settings there set everything to default standard values, so you might lose some performance but you'll have some extra stability.

    Leave a comment:


  • happycampers
    replied
    Thanks!

    Originally posted by givemesugarr View Post
    xorg.conf for Neo4:... new xorg.conf:

    Many thanks to givemesugar for posting the example xorg.conf. I had the corruption in the lower corner and around the mouse cursor and had about given up on this driver (actually, I had already reverted it), but I saw a couple of flags in the xorg posted for Neo4 that I had not tried and thought to give it one more shot. I grabbed the Server, Layout and Device flags from the post and have been working for 3 days now without screen corruption with AIGLX / Compositing on or off. I had tried many of the other xorg "fixes" to no effect. Thanks again!

    Leave a comment:


  • peper
    replied
    Does those drivers finally supports properly FC7 x86 and x86_64 ???

    Leave a comment:


  • Octoguy
    replied
    Thank god this update's come out.

    Can't wait to use Compiz.

    Leave a comment:

Working...
X