Announcement

Collapse
No announcement yet.

Catalyst 12.6 final is out

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PsynoKhi0
    started a topic Catalyst 12.6 final is out

    Catalyst 12.6 final is out

    Grab them from the usual place
    Downloading them as I type...

  • fritsch
    replied
    any news on the xvba-sdk?

    Leave a comment:


  • d2kx
    replied
    Catalyst 12.8 is scheduled for mid-August.

    Leave a comment:


  • the-me
    replied
    Originally posted by Kano View Post
    @the-me

    The ask if you can upload the run as well. the stripped down things are useless or at least much more complicated.
    Sorry do not have it anymore..

    Leave a comment:


  • Kano
    replied
    @the-me

    The ask if you can upload the run as well. the stripped down things are useless or at least much more complicated.

    Leave a comment:


  • squirrl
    replied
    Originally posted by TobiSGD View Post
    There is no 12.7 for Linux.
    Well, that's just great.

    Leave a comment:


  • the-me
    replied
    Originally posted by Kano View Post
    Where is the url for the .run installer?
    not available. AMD put it onto their FTP and said that it will stay there for a few days so that we could crap and release it. Since Debian is official not supported they made it not public available for themselve.

    But you will find the stripped tarballs as usual on the Debian mirrors.

    Leave a comment:


  • fritsch
    replied
    +1 (could not find it)

    Leave a comment:


  • Kano
    replied
    Where is the url for the .run installer?

    Leave a comment:


  • the-me
    replied
    Originally posted by Kano View Post
    Btw. if you use debian wheezy/sid 64 bit and you have got an output with
    Code:
    lspci|grep '01:00.0 VGA'
    you can use the packaged fglrx driver (it is in sid) and this deb:
    http://kanotix.com/files/fix/fglrx-h...tix1_amd64.deb
    I really hate that this is needed. Why on earth is there no 12-7 beta or so with a proper fix. Also i need kernel 3.5 support...
    Hey this ancient, things have changed. Debian has now: 1:12-6+point-1
    This includes the following changes:

    [ Patrick Matth?i ]
    * New upstream point release. AMD gave us the permission, to release this
    driver based on internal version 8.982.13.
    - X11 crashes on amd64 are fixed.
    Closes: #675940
    - Drop patch 01-fglrx_kernel_3.4.0, it has been merged by upstream.

    [ Andreas Beckmann ]
    * 01-fglrx_kernel_3.5.0.diff: New patch from Hans-Frieder Vogt, fix kernel
    module build for kernel 3.5.

    Leave a comment:

Working...
X