Announcement

Collapse
No announcement yet.

new ati 8.39.4 rpms

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • new ati 8.39.4 rpms

    there are new rpms on www.livna.org worth looking at. just got mine just. i didnot get the same errors, in fact, no errors. after install, logged out of session, logged back in, screen reconfig itself. voila! full screen and colors, although i did not test the 3D yet. how do i know my 3D works now? i do not have games. i don't work in 800x600.
    thanks to the guys at livna.org.
    lw

  • #2
    fglrxinfo

    If it's not mesa, it's alright.

    Comment


    • #3
      Originally posted by d2kx View Post
      fglrxinfo

      If it's not mesa, it's alright.
      I just installed the drivers from livna with kernel 2.6.22.1-27 and I checked the output from fglrxinfo but get:

      [[email protected] ~]# fglrxinfo
      display: :0.0 screen: 0
      OpenGL vendor string: Mesa project: www.mesa3d.org
      OpenGL renderer string: Mesa GLX Indirect
      OpenGL version string: 1.4 (1.5 Mesa 6.5.2)

      The driver is enabled with fglrx-config-display enable. Any idea how I properly activate the fglrx driver?

      Comment


      • #4
        Installed these RPMs and rebooted. Looks like it's not going to work for me:

        Xorg.0.log

        xorg.conf

        Kernel version 2.6.33.1-27, ATX X1600-based card...

        Anybody with an X1600 card get this to work?

        Comment


        • #5
          Originally posted by LWilder View Post
          there are new rpms on www.livna.org worth looking at. just got mine just. i didnot get the same errors, in fact, no errors. after install, logged out of session, logged back in, screen reconfig itself. voila! full screen and colors, although i did not test the 3D yet. how do i know my 3D works now? i do not have games. i don't work in 800x600.
          thanks to the guys at livna.org.
          lw
          This does not work for me ...
          I still get the black screen problem.

          Comment


          • #6
            New ATI release

            Hi All

            Just heard @ fedoraforums about new ati driver release: 8.39.4
            It said that the new release supports new x version, no problems.
            Currently I have not broadband connection, it takes me 2 days to get the driver.
            Anyone with fedora 7, if tested, plz give some info

            Comment


            • #7
              Originally posted by klaus View Post
              Hi All

              Just heard @ fedoraforums about new ati driver release: 8.39.4
              It said that the new release supports new x version, no problems.
              Currently I have not broadband connection, it takes me 2 days to get the driver.
              Anyone with fedora 7, if tested, plz give some info
              It works with Fedora 7.
              Michael Larabel
              http://www.michaellarabel.com/

              Comment


              • #8
                ...32Bit from what I've heard.

                Comment


                • #9
                  Originally posted by Michael View Post
                  It works with Fedora 7.
                  But it does not work with my Fedora 7 with a ATI9550 AGP video card..
                  There is always a black screen displaying "No Signal"

                  Comment


                  • #10
                    How did you install the driver?
                    Did you install the livna packages or generated distribution specific packages with ATI's driver?
                    Either way may result in a good or bad condition

                    Comment

                    Working...
                    X