Announcement

Collapse
No announcement yet.

AMD Catalyst 11.10 is out.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • AMD Catalyst 11.10 is out.

    20 minutes and hasn't crashed yet. Far superior to 11.9.

    http://www2.ati.com/drivers/linux/at...x86.x86_64.run

  • #2
    Originally posted by DaemonFC View Post
    20 minutes and hasn't crashed yet. Far superior to 11.9.

    http://www2.ati.com/drivers/linux/at...x86.x86_64.run
    its like the opt out of atomic energy in Germans, Switzerland and Belgium if you opt out from the catalyst the FGLRX will never crash again

    I'm happy with the radeon driver right now
    Phantom circuit Sequence Reducer Dyslexia

    Comment


    • #3
      Don't forget about this links

      Users tech. support: http://emailcustomercare.amd.com/
      Developers tech. support: http://developer.amd.com/support/kno...ckrequest.aspx
      Feedback: http://www.amd.com/us/LinuxCrewSurvey

      Comment


      • #4
        These drivers are working awesome for me! Fast performance! It has been some time ago I have been this happy with FGRLX!

        Comment


        • #5
          Is this finally the driver I'm waiting for over 2 years now?

          How does gnome-shell behave?

          Comment


          • #6
            I use KDE, all I can say is that it's not crashing X if you use KDE like 11.9 was every few minutes.

            Comment


            • #7
              Generated DEB-packages doesn't work for me at all. After installation and "amdconfig --initial" X Server doesn't start with this error:
              (WW) fglrx(0): ************************************************** *********
              (WW) fglrx(0): * DRI initialization failed *
              (WW) fglrx(0): * kernel module (fglrx.ko) may be missing or incompatible *
              (WW) fglrx(0): * 2D and 3D acceleration disabled *
              (WW) fglrx(0): ************************************************** *********
              Not sure yet, but probably Oneiric packaging script is broken. Now I can't even go back to Catalyst 11.8 from Canonical repository - it's doesn't load too with same error message. Any advices?
              Last edited by RussianNeuroMancer; 10-31-2011, 02:06 PM.

              Comment


              • #8
                Originally posted by RussianNeuroMancer View Post
                Generated DEB-packages doesn't work for me at all. After installation and "amdconfig --initial" X Server doesn't start with this error:
                (WW) fglrx(0): ************************************************** *********
                (WW) fglrx(0): * DRI initialization failed *
                (WW) fglrx(0): * kernel module (fglrx.ko) may be missing or incompatible *
                (WW) fglrx(0): * 2D and 3D acceleration disabled *
                (WW) fglrx(0): ************************************************** *********
                Not sure yet, but probably Oneiric packaging script is broken. Now I can't even go back to Catalyst 11.8 from Canonical repository - it's doesn't load too with same error message. Any advices?
                It hasn't needed a xorg.conf in a while, just skip amdconfig and it will work.

                Comment


                • #9
                  I know, but X Server doesn't start without xorg.conf too.

                  Comment


                  • #10
                    Using Ubuntu 11.10 (x86) with GNOME Shell 3.2 and dual monitor set-up.

                    Still graphical corruption, though not constant, in different area's:
                    - Tooltips and scrollbar handle
                    - Glitches over the complete desktop when alternately hovering over two notification area icons (bottom right) a few times

                    Application overview appears to respond a bit slower and animates slightly less fluently

                    Enabling "Tear Free Video" in the CCC makes the complete desktop stutter.

                    In my case I see no notable improvements over 11.9. No Shell crashes/restarts so far though.

                    The Shell top bar still refuses to be moved to a primary monitor on the right-hand side. I'm, however, not sure if this is a driver or a Shell issue.
                    Last edited by Forage; 10-31-2011, 03:04 PM.

                    Comment

                    Working...
                    X