No announcement yet.

AMD Catalyst 11.10 is out.

  • Filter
  • Time
  • Show
Clear All
new posts

  • #71
    yeah i know. but i cant test anymore. got free from the ati's curse.
    grass is greener on other side.


    • #72
      Finally, I have installed successfully the drivers by generating then installing the deb packages.
      Now everything is fine !
      Happy :-)


      • #73
        This is the best driver since 11.06. OpenCL is still broken (read: OpenCL apps still busywait on a CPU, doesn't find both hardware devices like 11.6) but the performance in Windows games under Wine -- WOW! I'm not lying when I say I was blown away. A very visible difference in previously unplayable games like X3 TC and Champions Online. A 5830 with 11.10 is probably on par with an 8800GT running Windows games. This is amazing progress.


        • #74
          problems with 11.10 - suspend broken

          Hello everyone,
          I have an Asus K53TA laptop with A6-3400M APU and Radeon HD6650M discrete graphics card. I am using Ubuntu 11.04 64 bit.

          Was using Catalyst 11.4 earlier since Ubuntu's restricted drivers installs that by default. Used only the integrated card and did not recognise the discrete card but it worked fine and was stable.

          Used Fedora 15 64 bit with Catalyst 11.8 and it worked fine too Gnome 3.

          However, Catalyst 11.9 caused many problems especially with KDE where it used to crash many times.

          I didn't know it was a Catalyst issue until I read the release notes in the article about the Catalyst 11.10 release. Installed 11.10 and found general 2D slowness in Unity and Gnome. Also suspend is faulty. After resuming from suspend, blank screen. Does not work at all even if I suspend/resume many times. Have to shut it down forcefully by pressing and holding the power button.

          Also, since the past few days using Gnome/Unity pressing Alt+Spacebar always causes window manager to crash. DE is fine, but no titlebars on windows anymore. This seems to happen on both Catalyst 11.9 and Catalyst 11.10. Right now I'm using Unity 2D which is fast,snappy and stable.

          Any suggestions?


          • #75

            Everything fine here 11.10 x64 and cat 11.10 only what is have is slow performance with 6970.


            • #76
              like the old sayings, YMMV.
              back with radeon os driver on my debian box. for gaming, will use windows. waiting for cat 11.11. hope it solve my problem. too lazy too tinker now.


              • #77
                Originally posted by Margus View Post

                Everything fine here 11.10 x64 and cat 11.10 only what is have is slow performance with 6970.
                It sounds like your computer is a desktop, mine is a laptop. And it has an APU + discrete card.


                • #78
                  Ubuntu 10.04 and FGLRX 11.10 Working Well

                  I just installed 11.10 on one of my desktops. Under Ubuntu 10.04 it is very smooth. No lag of any kind. I am also getting excellent hardware accelerated video playback in VLC and XBMC. XBMC still has some weird corruption on startup with FGLRX drivers, but works fine after that.

                  Running the script didn't work on my other Radeon machine, but generating the debs worked perfectly.


                  • #79
                    hey after I installed 11.11 and had the same issue I was going on about earlier in this thread I went looking for what was happening again. It turns out that fglrx was listed in the /etc/modprobe.d/blacklist-local.conf. Does anyone have any idea why in the world that would be listed? this is on ubuntu oneiric btw, and commenting out that entry resulted in everything working just fine again, what a simple, dumb and frustrating issue.