Announcement

Collapse
No announcement yet.

AMD Catalyst 9.11 leaked!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • bugmenot
    started a topic AMD Catalyst 9.11 leaked!

    AMD Catalyst 9.11 leaked!

    Seems it has happened, Catalyst 9.11 for Linux is now leaked.

    Click here

    Changelog
    Code:
    * openSUSE 11.2 early look support
    * RHEL 5.4 production support
    * Cleanup CCC-LE shortcuts
    * Reduced CCC-LE startup time in some situations
    * Improved visual quality of RandR 1.3 arbitrary transformations
    * Add four new GLXFBConfigs to support 32 bit ARGB visual
    * Stability improvements
    * RandR fixes
    * Multi-display fixes
    * OpenGL fixes
    * AMDCCCLE fixes

  • Peter_Cordes
    replied
    Originally posted by atroftDiative View Post
    thank you very much.
    how does it looks with a new release of a bios update for the CPU?
    What?

    If you're replying to me, then the problem was that --buildpkg is broken, but --install works.
    http://ati.cchtml.com/show_bug.cgi?id=1695
    https://bugs.launchpad.net/ubuntu/+s...er/+bug/486486
    Last edited by Peter_Cordes; 11-28-2009, 03:39 PM.

    Leave a comment:


  • atroftDiative
    replied
    AMD Catalyst 9 11 leaked

    thank you very much.
    how does it looks with a new release of a bios update for the CPU?

    Leave a comment:


  • Peter_Cordes
    replied
    ATI's download page for the current version:
    http://support.amd.com/us/gpudownload/Pages/index.aspx

    still doesn't support --buildpackage Ubuntu/9.10, so had to use Ubuntu/karmic. So probably not fully working for the final release of Karmic, still.

    Haven't rebooted yet, but I'm hoping it will fix opengl for 64bit programs.
    https://bugs.launchpad.net/ubuntu/+s...525/comments/4
    Nope, still broken on AMD64 Ubuntu 9.10.
    Code:
    $ fglrxinfo
    Error: couldn't find RGB GLX visual!
    
    Visual ID: 23  depth=24  class=TrueColor
        bufferSize=4096 level=0 renderType=ci doubleBuffer=0 stereo=1258649631
        rgba: redSize=684153483 greenSize=0 blueSize=1258649631 alphaSize=0
        auxBuffers=0 depthSize=694153503 stencilSize=0
        accum: redSize=1258649631 greenSize=0 blueSize=694153503 alphaSize=0
        multiSample=0  multiSampleBuffers=0
        Opaque.
    
    ...
    Does ATI have a bug tracker? I assumed they already knew about this with 9.10, and would fix it for 9.11.

    duh, yes, linked from the download page.
    http://ati.cchtml.com/
    Last edited by Peter_Cordes; 11-19-2009, 01:00 PM.

    Leave a comment:


  • NeoBrain
    replied
    Originally posted by tball View Post
    I use the leaked one. If I use gaussian blur it works fine.
    Using the leaked one as well, guess I'll need to play around a bit more with Compiz

    Leave a comment:


  • DarkFoss
    replied
    Originally posted by poofyyoda View Post
    Strangely the leaked driver has an incremented version number above the official one... 8.671 and 8.672
    I noticed that as well when I generated the Mandriva packages.

    Leave a comment:


  • storma
    replied
    Originally posted by sovok_kpss View Post
    Really? I still has the issue with a black background
    With the official driver from AMD/ATI I no longer get the black background.

    Leave a comment:


  • tball
    replied
    I use the leaked one. If I use gaussian blur it works fine.

    Leave a comment:


  • poofyyoda
    replied
    Strangely the leaked driver has an incremented version number above the official one... 8.671 and 8.672

    Leave a comment:


  • NeoBrain
    replied
    Just tried Alpha Blur in Compiz.. Activating the plugin didn't change anything for me

    Leave a comment:

Working...
X