No announcement yet.

AMD Catalyst 9.9 Released !

  • Filter
  • Time
  • Show
Clear All
new posts

  • #41
    Also ran into another bug that according to launchpad is catalyst driver related. In this case the notebook thrashes severely on wake from sleep(to the point of being almost entirely responsive in one case).

    The launchpad bug entry indicates that this is a regression with 9.9 as it, apparently, appeared with older drivers at times as well. One user stated that installing the karmic early release 9.10 solved the problem for him.

    I just hope that this doesn't appear with the final 9.10 release as well.

    launchpad bug entry:

    [EDIT=much later, 10/12/09]
    I'm going to chalk this one up to a kernel update problem or some other system lib as it appears to have disappeared for me now that I've gone through several update cycles, i.e. hasn't happened to me in quite some time now...
    Last edited by cutterjohn; 10-12-2009, 11:29 AM.


    • #42
      Oh joy anothe rpost in a row by me, but I just noticed that the black screne corruption bug, when entering a reply on /. and scrolling ff using the arrow keys, it looked like a black portion of the entire message entry form appeared at the top of the screen while the entry form was still close to the bottom.

      Could this be a frame buffer updating problem?
      As an additional note, I have only observed these black rectangle anomalies in fully 2D mode, which is what I most often work in as I have to disable compiz/beryl for the notebook to reliably wake from sleep and be able to play video. (Video is not a big deal for me for the most part, but there are youtube items & previews that I look at on occassion as well as other things...

      Also still Ubuntu 9.04 x86-64 plus current updates...

      And on an almost entirely unrelated note...
      (Also noticed what I presume to be more shader related problems with more games under windows(Vista SP3 32b). Oblivious which seemed to work fine when I briefly tested it long ago but now when I was testing a new mod and happened to cross the bridge in the city with the vampire count w/lots of those fire pot things triggered that atikmdag has stopped working bug. Also happened in a tavern when attempting to talk to some NPCs. Seems to be some sort of shader related weirdness going on with catalyst drivers under windows. Unfortunately I have NONE of these games installed under wine so cannot test them in that environment(no disk space ATM to install either, or extra disk space plus time in reality. Odd thing is that running furmark benches or just letting it run NEVER triggers that bug... although it does manage to set the top mark for GPU temps... I suppose that I should trundle over to AMD forums and see if anyone can comment there on this... It's really a remarkable bug in that these games all have GREAT FPS until something triggers the bug, then everything freezes until the driver recovers. Also tried morrowind + MGE + tons of mods for a while and nothing triggered it there, but it is an oldder game and I don't use many shaders in MGE...)

      Anyways, the upshot being does anyone know of some sort of demo that I could run in linux AND windows that would maximize shader usage and possibly a second that would max shader usage plus VRAM usage? [EDIT] Preferably SM3 I think or anything that will exercise a maximal number of shader cores under load... [/EDIT]
      Last edited by cutterjohn; 10-12-2009, 11:28 AM.