No announcement yet.

Catalyst 9.8 system hang (trace included)

  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Tried without OSS. Same result.

    Weird thing: It seems I'm not able to reproduce this with anything other than H.264 *.mkv videos. *Very* weird. In any case, mplayer bug or not, a driver should not hang no matter what an unprivileged application throws at it.


    • #12
      Lol, you don't need ubuntu to get the FGLRX 9.10beta catalyst drivers. I use sabayon linux (a gentoo derivative) and am using the 9.10beta drivers just fine. I've noticed an issue myself with XV (using mplayer based players smplayer and gnome-player) using an HD2600 512vram in my lappy. 3 out of 4 times when I open an mkv file (matroska video) i get no video, only audio. but if I close and open it a couple of times, the video eventually comes up...

      Its really odd, I cannot find any logs specifying any issues.. Xorg.0.log, kdm.log, dmesg, mplayer.log, etc. nothing seems out of the ordinary. And it only happens on my lappy using the fglrx drivers. using the radeon driver with X200m no issues, using fglrx in laptop hd2600 and tower MSI HD3870 OC edition strange XV issues. Hope this is fixed by the 9.10 release.


      • #13
        Originally posted by RealNC View Post
        With "Ubuntu 9.10" I meant the Catalyst 9.10 Ubuntu-only release. I don't use Ubuntu at all. [..]
        Originally posted by Darksurf View Post
        Lol, you don't need ubuntu to get the FGLRX 9.10beta catalyst drivers. [..]
        I guess he doesn't use it... .