No announcement yet.

GA-K8NS Pro Lock-up

  • Filter
  • Time
  • Show
Clear All
new posts

  • GA-K8NS Pro Lock-up

    Hi all,

    I wanted to try and set up a small home NAS with OpenFiler, so I bought a couple of SATA drives and seeing that I had an older Gigabyte GA-K8NS Pro mobo around with 4 SATA connectors I wanted to use that one as opposed to letting it collect dust.

    It turns out, I had BIOS version F8 which isn't even listed in the downloads page on the Gigabyte website, and the system would lock after POST, before OS boot if there were any drives connected to the SIL SATA connectors (otherwise it would boot just fine).

    So I thought a BIOS update was necessary, I installed @BIOS and downloaded the latest BIOS file from Gigabyte (F13), flashed it using @BIOS, and then the system rebooted by itself.

    As it happens, at the moment the system won't boot at all. It says "CMOS checksum error - defaults loaded", and "Press DEL to enter setup or F1 to continue" - but either of those options locks up the system.

    As far as I've read in the manual, you're supposed to be able to access the BIOS setup in order to use the Dual-BIOS function of the mobo, so that doesn't seem to be an option for me - I just can't get to the BIOS set-up.

    Any suggestions as to what I might try? Is there any way to recover from this problem or should I just throw the mobo and buy a new one?...


  • #2
    Try raising AGP voltage +0.1v after pressing ctrl-f1 to enable everything. Also use ps2 keyboard to enter bios when you have got problems with usb.


    • #3
      Tried the PS2 keyboard, there's no difference whatsoever. The USB keyboard appears to be working, since I can press either F1 or DEL to continue, and it continues. The problem is after I press one of those keys, the screen turns black with only a blinking cursor on the top left part of the screen, and the keyboard no longer does anything. Ctrl+Alt+Del doesn't work, NumLock and CapsLock no longer make the leds on the keyboard turn on or off, and the only thing I can do is either Reset or PowerOff.

      I suspect there may be a problem with the GigaRAID BIOS, because before I flashed the mobo BIOS to version F13 that's were the GigaRAID stuff would start.

      Also - I can't raise the AGP voltage since I am not able to access the BIOS setup. But I don't think it has anything to do with that...


      • #4
        Well I updated the sil bios to a newer revision to fix a raid problem. It can be done with a bios editor. I do not own the same board, but a very similar one: K8NS Ultra 939.


        • #5
          Well I suppose I could try to update the Sil BIOS, if I could get the god-damned thing to boot. But since that's currently not possible, I was wondering how one might go about fixing that...

          The problem now is no longer that thr Sil RAID controller doesn't work; the problem is that I seem to have lost a perfectly good mobo, since it won't go past POST now.


          • #6
            Well you can even switch the 2 bios roms - they are both in sockets.


            • #7
              Gigabyte GA-K8NS pro motherboard @bios flash problem

              Hi i have exactly the same problem, i installed two sata hardrives on the silicone image raid option, got it all working with widows xp pro, updated all windows and the gigabyte motherboard, then i was going to install windows xp 64 and thought i would update the bios as there was a new update, 14c, my motherboard showed at post f13, so i ran @bios, internet update facility, it started automatically flashing the bios, and then at 50 per cent approx, a small box came up with bios update failed, i restarted, and dual boot atomatically kicked in and started the computer normally, so then i turn the computer off and on, and after the ide detection, it says checksum error bios defaults loaded, then F1 to go forward, press F1and it hangs after the gigaraid detection, and flashes please wait for raid configuration. I just ran post without a motherboard battery, and it went through the same procedure, as it hangs here, the dvd rom does not come up,and does not respond to entering the bios, did you ever get any further with this fault faithfully Robert


              • #8
                Use a PS2 keyboard if you can not enter the BIOS.


                • #9
                  Originally posted by Kano View Post
                  Use a PS2 keyboard if you can not enter the BIOS.
                  Hi it has a ps2 wired keyboard attatched, when i press delete to enter bios setup the post just stops and flashes please wait for raid configuration, and i think the keyboard is ok because, if i proceed with the f1 option after the checksum error, it still hangs in the same place, but then ctrl alt del restarts the computer, i removed the battery and eactly the same post runs, without battery, i have tested this and it shows 2.7 volts, i tested on a pro multimeter, any ideas? cheers


                  • #10
                    Maybe remove hds or just do a cmos clear via jumper.