Announcement

Collapse
No announcement yet.

ASRock AM1H-ITX: One Of The Best AM1 Mini-ITX Motherboards

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #81
    Thanks, I opted to order a Unex DNXA-97 based on your recommendation.

    Comment


    • #82
      Hi,
      Got myself AM1H-ITX with 5350... OC with this is just pure cruelty :P

      With 2Gigs of RAM made a nas/torrentbox/media server machine. My plan was to make a steam streaming client form it too but... AMD drivers and Ubuntu just don't get on with each other...
      Can't make AMD drivers work properly... after fglrx installation system hangs at ubuntu logo after restart -> http://ati.cchtml.com/show_bug.cgi?id=831 If anyone could help me...

      Without those driver working there is no hardware acceleration with gpu. Can't have steam and media server part (plex media serwer) is using CPU only so... it hurts. CPU is being killed by most of movies. There are just few positions i can freely watch without suffering buffering from 100% cpu - depends on codecs.

      Comment


      • #83
        anyone managed to find a minipcie SSD that worked for this board?

        can i use a full size one if i manage to hold it down? or does full vs half size means more than the form factor of fitting the thing on the board? the connector seems to be the same...

        Comment


        • #84
          Originally posted by tofiszczak View Post
          Without those driver working there is no hardware acceleration with gpu. Can't have steam and media server part (plex media serwer) is using CPU only so... it hurts. CPU is being killed by most of movies. There are just few positions i can freely watch without suffering buffering from 100% cpu - depends on codecs.
          can confirm. fresh install of debian 8 (linux 3.16) and zero acceleration. glxhgears at 1080p puts 4 cores of the 5350 at 99%. glxinfo does show direct rendering.

          same install on an old i5 runs fully accelerated.
          Last edited by gcb0; 08-16-2015, 02:55 PM.

          Comment


          • #85
            Originally posted by gcb0 View Post
            can confirm. fresh install of debian 8 (linux 3.16) and zero acceleration. glxhgears at 1080p puts 4 cores of the 5350 at 99%. glxinfo does show direct rendering.
            Debian does not install anything from non-free repo by default.

            Install 'firmware-linux-nonfree' and reboot. While you there might want to install 'amd64-microcode' too, etc...
            Last edited by dungeon; 08-16-2015, 04:06 PM.

            Comment


            • #86
              I wonder if someone can help me? I've got an ASRock AM1H-ITX running Ubuntu server, Openbox and Kodi. Graphics is running Catalyst drivers and runs fine - h/w acceleration is working etc. BUT I can't get any sound out of it!! Nothing from the headphone out and nothing from HDMI. Has anyone got the audio working correctly on this m/board? If so which driver is it using?

              TIA

              Comment


              • #87
                It is probably intel hda, check mixers... or if it isn't that maybe try to set which one is primary or permute it kernel parameter something like:

                snd_hda_intel index=1,0

                Comment


                • #88
                  Thanks for the response dungeon. Strangely Ubuntu doesn't seem to have detected audio hardware at all.

                  $ aplay -l
                  aplay: device_list:268: no soundcards found...

                  BUT $ lshw gives me

                  *-multimedia:1
                  description: Audio device
                  product: FCH Azalia Controller
                  vendor: Advanced Micro Devices, Inc. [AMD]
                  physical id: 14.2
                  bus info: [email protected]:00:14.2
                  version: 02
                  width: 64 bits
                  clock: 33MHz

                  Can anyone tell me how to get Ubuntu to recognise the audio device permanently and get the drivers into the system?

                  Comment

                  Working...
                  X