No announcement yet.

MSI H67A-G43 (B3) / SuperMicro AOC-SASLP-MV8

  • Filter
  • Time
  • Show
Clear All
new posts

  • MSI H67A-G43 (B3) / SuperMicro AOC-SASLP-MV8


    This is a long story, so I'll try be brief. I run a Linux box at home (Fedora 17 x86_64), with 5 x 2TB WD Caviar Black on RAID 5 using Linux RAID (mdadm), for storing videos, music, photos, laptop backups, etc. The current RAID was built in Jan 2010 (under a much older hardware). I put in the MSI board last December with an i7 2600K, 16 Gig of ram, and a pair of OCZ 60G drives just for the OS. The RAID drives where plugged into a 5-Port SYSBA JMicron controller. I've had my share of problems with the card but I've been able to carry on.

    Two weeks ago mdadm dropped a drive off the RAID. Because SMART didn't report any issues on the drive, I ran it thru the WD Drive Fitness Test (using a Windows VM) and it came in clear again. So, because I've been having issues with the card since the beginning, I tried a SuperMicro AOC-SASLP-MV8 and tried to build a raid from scratch on an set of old spare drives (before the 5x2TB, I used to have 5x300G). Half way thru my system froze and the OS got corrupted so I can't boot it anymore.

    I wanted to install F17 again but the motherboard resets before even getting to boot from the DVD ROM. Which is weird since it booted fine the first time. At this point I put the JMicron card back in and installed F17 on the spare so I can fully test with both cards.

    I was wondering if anybody had any experience/insightd you can share with this hardware (and thank you for reading all the way thru


  • #2
    I dont get what your hd storage has to do with booting from dvd. Do you use the latest firmware for your board? uefi systems usually often get updates, use em. For smart support that has to be enabled in the setup if it is an onboard controller - no idea about your extra controller card (maybe there are also firmware updates, but most likely only needed when you boot from it). You can definitely boot even in uefi mode from internal drives, be sure the controller is set to AHCI mode. best use quick boot selection to specify if you want to use normal or uefi mode.


    • #3
      I forgot to mention the DVD ROM, and the OS HDs, are plugged on the MOBO SATA ports. The disks on the RAID 5 are on a separate controller and only contain data. When I plug the Supermicro controller power on, I don't even get to see the GRUB screen, it keeps rebooting during the POST. The weird thing is, the first time I tried it it booted fine and even worked for a couple hours, before my system froze on corrupted my OS drives. after that I've never been able to boot with it again.

      To upgrade the firmware on my MOBO I need a win95 bootable media to put the firmware on (disgusting)


      • #4
        I've to apologize. I've been careless. There's actually a way to flash the BIOS from a USB drive (without the Win95 media). I just upgraded my BIOS and was able to boot with the Supermicro card (again). Right now I'm running a set of tests on the card. It's SO MUCH FASTER than the JMicron (about 3.5x)!! Somehow I expected the translation from SAS to SATA would take a performance toll. I'll update the thread soon.

        Thank You!!
        Last edited by erasmix; 09-04-2012, 02:01 AM.