No announcement yet.

Asus P4VP-MX motherboard underclocking, need help with BIOS update

  • Filter
  • Time
  • Show
Clear All
new posts

  • Asus P4VP-MX motherboard underclocking, need help with BIOS update

    I have an Asus P4VP-MX motherboard with a Intel Pentium 4 processor capable of 3.00 GHz. Unfortunately, the BIOS is only letting it clock at 1.50 GHz (1502 MHz according to BIOS system information). I concluded that this was due to the fact the BIOS version was 08.00.09 (build date 08/26/05) and probably out of date.

    I went to the official Asus support page for the motherboard ( and found there were indeed new BIOS versions available. In fact, "Support new CPUs" is listed as part of the updates (although the link explaining what CPUs are supported by which version leads to a page not found error in Chinese).

    I downloaded the latest version listed and tried using 'EZ Flash' but found that the file I had downloaded, "P4VP-MX-ASUS-1014.002", was not recognized by 'EZ Flash'. So I downloaded the second newest version and found that this file, "P4VP1013.AMI", was not accepted either.

    At this point I attempted a different method of using the official Asus BIOS-Utilities (Afudos BIOS update tool V2.11). With both versions I had tried with 'EZ Flash', the program claimed to successfully update but no change was observed.

    As far as I can tell the BIOS downloads available on the Asus site are not ROM files. I consulted the motherboard manual but it assumes that you can download a ".rom" file.

    Do I have to convert the files available on the Asus site to ROMs somehow?

    Is there somewhere I can download a ROM file from?

  • #2
    I also have the same mobo and am wanting to put a intel penium4 2.80GHz in it and it only worked at 1.40GHz
    I also tryed using EZ Flash which didnt work you can use asus updater to updat the bios. It worked for me
    The boards FSB is 533MHz. Check your CPUs FSB. Mine was 800MHz


    • #3
      As long as you don't change the vcore you get the same using p4-clockmod which is often default on several distros since ages. This will dynamically change the fsb. I think 66 mhz is the minimum used, that would result in 50% speed of a 133 mhz cpu (if you like use 4x to multiply, but that changes nothing). It therefore does not matter at all if you let the bios or the os to clock down the cpu, but i would never touch the bios for that.


      • #4
        After allot of fiddling and getting no where, I decided to try the Windows ASUS Update Utility (version 7.18.03, downloaded here: I did not want to do this because I normally do not use Windows; but I metaphorically bit the bullet and installed XP on an old hard drive. Subsequently, I installed the utility and presented it with latest beta of the BIOS, the file: P4VP-MX-ASUS-1014.002. To the utility's credit, it accepted the file and successfully updated the BIOS easily. I confirmed this by using the utility's ?Check BIOS Information? option, which claims that I am now using ?Version 1014.002?.

        As it turns out, I was confused by the information you get when you press del on start up. The version number is apparently independent of the BIOS itself, because it did not change. Irrespective of this confusion, the update did not improve the clock rate.

        I have come to the conclusion that this broad can not support a 3.00 GHz processor, and therefore I have downgraded to a Pentium 4 that runs at 2.66 GHz. Both the BIOS system information and the command ?cat /proc/cpuinfo? tell me that it is clocking at 2666.6 MHz, even though I have not noticed a performance increase. It would seem that something else is slowing my system down.

        In any event, I have updated my BIOS, and so I have solved the problem I posted about. Thank you for your interest.


        • #5
          Usually even older asus boards have got a function that can flash from cd/disk drive when there is a file with a board specific name. You have to read your docs. But there is always a dos tool to flash as well, if you dont own a floopy drive, you use a bootable floppy iso image, modifiy it that it contains the flash tool + bios and then convert it to an iso image. Otherwise you can use my script here to create a freedos usb key (even the smallest one is enough) and put the needed files on it. Needs of course a system that can boot from usb key. For asus you might need an usb key with 1 gb or so because there is an automatic function to decide if it is used as superfloppy or partition depending on size, well you can override it if you know where...

          It is certainly not needed that you install win. another nice tool is flashrom, but that has got some side effects like resetted mac adresses with some systems. you have to inject the mac adress first.