No announcement yet.

Abit KN9 Ultra

  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Thanks for all you help with this board on the fourm
    I was able to insall linux just only after setting the Corsair twin2x1024-5400c4 memory to 533mhz in the bios, I have also tried (675mhz 4-4-4-12 setting) and 400mhz no change in stablity. WORKED for the install

    My problem now is that both windows and linux locks up after 10-15 min uses.

    I have a 7 day to return part or all of my system. any thought. Can you suggest another system more stable? or maybe should I just try to return the KN9-sli for a new one.

    Thanks for your time


    • #12

      Are you doing anything in particular when it locks up? Even if the system is idling will it still lock up? It actually sounds like it might be a RAM issue. Did you try flashing the BIOS?
      Michael Larabel


      • #13
        Bios is 8/21/06 -- 15

        The bios is current.

        It has lockedup just sitting, I also use guild wars to test windows. and that dump tile game (which is adictive) in linux.

        What would you suggest for memory.

        Thanks for your help


        • #14
          It's surprising to hear issues from Corsair XMS memory.

          Have you tried removing one of the sticks, and then turning it on and letting it idle to see if the problem occurs, and then to swap the sticks and see if it goes away? That could mean one of the sticks is defective.

          Try that out and see what happens, or possibly swapping it for a new set at Frys.
          Michael Larabel


          • #15
            No good

            Ok I tried on stick at a time One worked most of the time. the other would not post. just long beep pause the long beep.

            I exchange the memory pair

            Tried it again same thing some time one stick worked other times long beeps.

            I will try to exchange the mother board. after that I'm thinking a new brand.



            • #16
              Did you exchange the memory for the same pair or a different model? If it was for the same model, it could be a compatibility problem since it sounds like one stick works partially.

              Otherwise, you could try a different motherboard.
              Michael Larabel