No announcement yet.

ASRock X58 SuperComputer

  • Filter
  • Time
  • Show
Clear All
new posts

  • ASRock X58 SuperComputer

    Phoronix: ASRock X58 SuperComputer

    As we have noted before, ASRock continues to step up the capabilities of their products and with each new iteration of motherboards we see more feature-rich, enthusiast-oriented products from this cost-oriented company. With the current global economy, more consumers will be looking for more cost effective products, which places ASRock in a prime position. One of the cheapest Intel X58 motherboards on the market is the ASRock X58 SuperComputer, which has a number of exciting features but at a lower cost. In this article today we are seeing how well the ASRock X58 SuperComputer runs with Linux.

    Phoronix, Linux Hardware Reviews, Linux hardware benchmarks, Linux server benchmarks, Linux benchmarking, Desktop Linux, Linux performance, Open Source graphics, Linux How To, Ubuntu benchmarks, Ubuntu hardware, Phoronix Test Suite

  • #2
    "When booting the Ubuntu 9.04 or Ubuntu 8.10 LiveCDs the startup process would crash and we would be dropped down to BusyBox. With the Fedora 10 and 11 DVD installers, the disk controller could not be detected. During this time we had also tried out various BIOS options such as toggling AHCI and disabling some other features, but we were still blocked by these problems. The disk problems were ultimately solved by upgrading the BIOS to the latest available release (1.80) and then using a USB installation mechanism. The Linux distributions would still not work properly with the IDE DVD drive but when using an external USB 2.0 drive and a USB flash drive copy of Ubuntu, the system would fully boot and we could proceed to install Linux."
    Hi, i have an Asrock X58 Extreme (similar to supercomputer) and the same problem.
    I've just installed gentoo with an usb pen drive, but the cdrom still is not working.
    I've tryed many kernel recompilations without finding a solution.
    My cdrom is an ATA/IDE.
    I've read somewhere that the ide controller of this m/b is shared with firewire controller.
    It was discovered a solution to this problem?
    Using a SATA cdrom can i solve this issue?
    Thanks for the replyes :-)


    • #3
      from asrock tech support:

      Dear Sir,

      Thank you for contacting ASRock.

      As we known, it's better to use SATA since the inbox IDE driver in Linux is not updated very often.
      Therefore, your IDE device may not be recognized.
      For example, OpenSuse 11.1 (kernel 2.6.28)can only recognized SATA ODD.

      Thank you for your feedback and have a nice day.

      Your Sincerely,
      ASRock TSD
      so i've solved buying a sata dvd-rom
      15? and no problems now