No announcement yet.

Intel Core i7 and X58 experience?

  • Filter
  • Time
  • Show
Clear All
new posts

  • #51
    SOLVED. I had one drive attached to the Gigaabyte SATA 2 controller which was taking a long time (10mins+) to be detected. Hung everything off the ICH10R and was able to install. Looks like theres some compatibility issues there.

    Now I just hope my network ports dont die on me


    • #52
      The network ports died on me.....

      The symptoms are very strange (I think it may be 2 separate issues) but I'm certain that I will need a bios update. Has anyone with this problem solved it with a bios update and if so, which bios?


      • #53

        This happens to me after rebooting for a certain number of times. I remedy it on my Gigabyte ex58 Extreme by doing the following:

        First, save your bios settings to flash if you haven't already
        Unplug your computer
        Hit the reset CMOS button at the back of your computer rapidly for about 20-30 times
        Turn your computer back on
        Restore your saved bios settings

        Hope that helps.



        • #54
          I solved this by installing the r8168 driver, blacklisting the r8169 driver and rebuilding the initramfs. I initially managed to get normal functionality restored but was only getting a 100Mb connection (even though nm-applet claimed it was a GB connection) thus the blacklisting and purge.


          • #55
            A quick report about my experience:

            Hardware: i7 920 (stepping D0), ASUS P6T Deluxe V2 (BIOS 0302), 6 GB Corsair Dominator, Gainward GTX 275
            OS: FC 11 preview x86_64

            Everything seems to work OK, at least network and integrated sound.
            I'm using nVidia 185.18.10 drivers (only beta drivers support the GTX 275).

            I'm very happy, the step from my AMD 3500+ is huge