Announcement

Collapse
No announcement yet.

Catalyst 9.9 = BAD, AVOID

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • disturbedsaint
    replied
    Originally posted by break19 View Post
    Well, I use ArchLinux - and the drivers are only available from the AUR (Arch User Repository) and only the latest versions are found there, I can only find 1 version of anything, available from AUR..
    Just change the script in the tarball you downloaded from AUR

    Leave a comment:


  • break19
    replied
    Well, I use ArchLinux - and the drivers are only available from the AUR (Arch User Repository) and only the latest versions are found there, I can only find 1 version of anything, available from AUR..

    Leave a comment:


  • Kano
    replied
    I see no problem to up-/downgrade drivers with my script. Must be a stupid distro which you are using

    Leave a comment:


  • break19
    started a topic Catalyst 9.9 = BAD, AVOID

    Catalyst 9.9 = BAD, AVOID

    So, after upgrading to the latest and greatest fglrx driver in linux, I can no longer play Lord of the Rings Online in wine.

    Incidentally, Catalyst 9.9 on Windows also causes problems with the game. The game just appears to thread-lock in windows as well..

    Unfortunately, rolling-back a driver update in linux is not an easy task. So until AMD fixes this, I am unable to play in *nix.

    Just thought I'd throw it out. AVOID CATALYST 9.9. FOR ALL Operating Systems.

    break19
Working...
X