Announcement

Collapse
No announcement yet.

Raspberry Pi 2 Support Being Tried For Linux 4.5 Kernel

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Raspberry Pi 2 Support Being Tried For Linux 4.5 Kernel

    Phoronix: Raspberry Pi 2 Support Being Tried For Linux 4.5 Kernel

    Eric Anholt is hoping to see mainline support for the Raspberry Pi 2 with the Linux 4.5 kernel...

    http://www.phoronix.com/scan.php?pag...-For-Linux-4.5

  • #2
    I doubt it'll be made to wait - maybe if it affected existing code, but this is new features so it doesn't make sense to delay

    Comment


    • #3
      Well, it's gonna make it for 4.6, no need to rush it. It'll just exist in patch form for 4.5 until then. I doubt that many people want to use it right off the bat anyways, since RPi's system is doing it's job fine. This patch might be a futureproofing thing, for when the RPi's are powerful enough to not need a stripped down OS and will be able to run modern Linux distros.

      Right now I'm betting that even with this patch, it would at best work with dated lightweight wms/des (like LXDE) and therefore probably be most suitable for terminal applications.
      Last edited by rabcor; 29 December 2015, 10:32 AM.

      Comment


      • #4
        The Raspberry Pi 2 is actually a little bit powerful (unlike the first one), it would be nice if Raspbian had EGL & Clutter support by default.

        Comment

        Working...
        X