No announcement yet.

TRx4 RAID not working

  • Filter
  • Time
  • Show
Clear All
new posts

  • TRx4 RAID not working

    So RAID on Linux, tried Debian / Ubuntu, doesn't work at all on TRx4 platform (Raidxpert2).
    I did contacted AMD with inquiry and response was, as usual from PR person, that Linux is not supported.

    My setup is NVME boot drive (dual boot) that is in SATA / non raid / mode and SATA controller in RAID mode. Tried on two boards Asus Strix and Asus Zenith II Extreme - same outcome, on Windows raid, after installing drivers, works correctly.
    Same setup on x299 platform worked out of the box for Windows and Linux - no problems whatsoever.

    What I tried is rc-raid driver with supposedly is compatible with x399 so I thought it should work with TRx4 but unfortunately, after applying patches and compiling, raid was not detected and whole system just got sluggish (maybe patches are to be at blame, dunno).

    Did anyone here was able to get RAID to work on Linux ?

    Note I'm noob when in comes to Linux and advanced hardware troubleshooting.