Announcement

Collapse
No announcement yet.

Cavium Octeon's Ethernet Driver Being Booted From Linux 5.6

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cavium Octeon's Ethernet Driver Being Booted From Linux 5.6

    Phoronix: Cavium Octeon's Ethernet Driver Being Booted From Linux 5.6

    The Ethernet driver for supporting Cavium's Octeon SoCs is slated for removal in the Linux 5.6 cycle...

    http://www.phoronix.com/scan.php?pag...ernet-Dropping

  • starshipeleven
    replied
    Originally posted by abott View Post
    I have perfect communication skills
    No you don't
    You're a moron.
    An amazing argument

    Leave a comment:


  • abott
    replied
    Originally posted by starshipeleven View Post
    This is a complete lack of communication skills, by dropping any argument and offending directly.
    More points for you I guess.

    Just remember that shouting and raging like that still does not change my point above.

    The issues described in the article are NOT related to kernel API changes, but to code quality of the kernel module and lack of activity in improving it.
    I have perfect communication skills considering my current job is dealing with people daily. You're a moron.

    Leave a comment:


  • starshipeleven
    replied
    Originally posted by abott View Post

    Your facts are like Trump talking facts. Bullshit.

    You're a moron.
    This is a complete lack of communication skills, by dropping any argument and offending directly.
    More points for you I guess.

    Just remember that shouting and raging like that still does not change my point above.

    The issues described in the article are NOT related to kernel API changes, but to code quality of the kernel module and lack of activity in improving it.

    Leave a comment:


  • abott
    replied
    Originally posted by starshipeleven View Post
    More proof that you lack reading skills, I never said or implied that.
    I'm just stating facts.

    More lack of reading comprehension, you really want to rack in the points, keep it up.

    I'm not talking about the kernel, I'm taking about what the article (and sources of it) actually said. Anyone that can read can understand what the article actually says.
    Your facts are like Trump talking facts. Bullshit.

    You're a moron.

    Leave a comment:


  • starshipeleven
    replied
    Originally posted by abott View Post
    I told you I wasn't going to, why expect a different result?
    More proof that you lack reading skills, I never said or implied that.
    I'm just stating facts.

    You don't even have 1 line of code in the kernel. You're not qualified to talk about it,
    More lack of reading comprehension, you really want to rack in the points, keep it up.

    I'm not talking about the kernel, I'm taking about what the article (and sources of it) actually said. Anyone that can read can understand what the article actually says.

    Leave a comment:


  • abott
    replied
    Originally posted by starshipeleven View Post
    Thanks for proving my point that your reading skills are lacking.
    I told you I wasn't going to, why expect a different result?

    Shows exactly where your understanding skills are. A child.

    You don't even have 1 line of code in the kernel. You're not qualified to talk about it, and in general should still just shut up anyway.

    Leave a comment:


  • starshipeleven
    replied
    Originally posted by abott View Post
    I know your blanket bullshit statements are wrong, no need to search anything.
    Thanks for proving my point that your reading skills are lacking.

    Leave a comment:


  • abott
    replied
    Originally posted by starshipeleven View Post
    Reading comprehension skills are more important than patches contributed to Linux, so I'm still better than you kiddo.

    (hint: read the other posts of mine and understand why what the guy posted is wrong or irrelevant in this case)
    I know your blanket bullshit statements are wrong, no need to search anything.

    Leave a comment:


  • RussianNeuroMancer
    replied
    Originally posted by starshipeleven View Post
    The list of Octeon SoCs supported by OpenWrt is here https://openwrt.org/toh/views/toh_ex...%5BCPU*%7E%5D=
    I don't know if they need this driver or not (they probably do as this is the ethernet controller in the Octeon SoC), but as you see it's 4 boards from Gateworks and one firewall appliance from Ubiquity.
    I see, so practically only Ubiquiti EdgeRouter Lite owners who use OpenWRT get hit by CN3XXX/CN5XXX driver drop.

    Leave a comment:

Working...
X