<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
	<head>
		<title>Linux 4.11-rc6 Released - Phoronix</title>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<link rel="stylesheet" href="phxcms-css/phoronix-10.css?2016">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
		<link href="phxcms7-css/shadowbox.css" rel="stylesheet" type="text/css" />
		<script src="phxcms7-css/shadowbox.js" type="text/javascript"></script>
		<meta name="keywords" content="Phoronix, Linux Hardware Reviews, Linux hardware benchmarks, Linux Hardware, Linux benchmarking, Desktop Linux, GNU/Linux benchmarks, Open Source AMD, Linux How To, X.Org drivers, Ubuntu hardware, Phoronix Test Suite" />
		<meta name="Description" content="Phoronix is the leading technology website for Linux hardware reviews, open-source news, Linux benchmarks, open-source benchmarks, and computer hardware tests." />
		<link rel="alternate" type="application/rss+xml" title="Phoronix" href="rss.php" />
		<link rel="shortcut icon" href="favicon.ico" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192" />
		<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
		<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
		<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
				<!-- PHXCMS-10 (phoronix.com) -->
		<script type="text/javascript">

		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-1978569-1']);
		  _gaq.push(['_trackPageview']);

		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();


		    Shadowbox.init({
		       skipSetup: true
		   });
		</script>
			</head>
	<body>
		<div id="headerwrap">
			<div class="wcontainer defpadding">
				<a href="?page=home"><img id="logo" alt="Phoronix" src="/phxcms7-css/phoronix.png" style="height: 40px; margin-top: 5px;margin-left: 5px;" /></a>
				<div id="headerright">
					<div id="social">
					    <a href="http://www.phoronix.com/rss.php" class="icon-rss"></a>
					    <a href="https://www.google.com/+phoronix" class="icon-gplus"></a>
					    <a href="https://twitter.com/Phoronix" class="icon-twitter"></a>
					    <a href="https://www.facebook.com/Phoronix" class="icon-facebook"></a>
					</div>
				</div>
			</div>
		</div>
		<div id="litemenu">
		    <ul>
		        <li><a href="?page=phoronix_articles">Articles &amp; Reviews</a></li>
		        <li><a href="?page=phoronix_news">News Archive</a></li>
		        <li><a href="/forums/">Forums</a></li>
		        <li><a href="?page=phoronix_premium">Premium</a></li>		        <li class="categ icon-angle-circled-down"><span> Categories</span></li>
		        <li><a href="?page=category&amp;item=Computers">Computers</a></li>
				<li><a href="?page=category&amp;item=Display+Drivers">Display Drivers</a></li>
				<li><a href="?page=category&amp;item=Graphics+Cards">GPUs / Graphics Cards</a></li>
				<li><a href="?page=category&amp;item=Linux+Gaming">Linux Gaming</a></li>
				<li><a href="?page=category&amp;item=Memory">Memory</a></li>
				<li><a href="?page=category&amp;item=Motherboards">Motherboards</a></li>
				<li><a href="?page=category&amp;item=Processors">CPUs / Processors</a></li>
				<li><a href="?page=category&amp;item=Software">Software</a></li>
				<li><a href="?page=category&amp;item=Storage">Storage</a></li>
				<li><a href="?page=category&amp;item=Operating+Systems">Operating Systems</a></li>
				<li><a href="?page=category&amp;item=Peripherals">Peripherals</a></li>
				<li id="closelid">Close</li>
		    </ul>		    
		</div>
		<div id="menuwrap">
			<div class="wcontainer">
				<ul id="linklist">
					<li id="menubutton"><span class="icon-menu"></span>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_articles">Articles &amp; Reviews</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_news">News Archive</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="/forums/">Forums</a>
					</li>
					<li class="menulink">
						<a class="linknode" href="?page=phoronix_premium">Premium</a>
					</li>					<li id="categories-link" class="menulink">
						<span class="menunolink icon-angle-circled-down"> Categories</span>
						<div id="categories-list">
							<div id="categories-content">
								<a href="?page=category&amp;item=Computers">Computers</a>
								<a href="?page=category&amp;item=Graphics+Cards">GPUs / Graphics Cards</a>
								<a href="?page=category&amp;item=Linux+Gaming">Linux Gaming</a>
								<a href="?page=category&amp;item=Memory">Memory</a>
								<a href="?page=category&amp;item=Motherboards">Motherboards</a>
								<a href="?page=category&amp;item=Processors">CPUs / Processors</a>
								<a href="?page=category&amp;item=Software">Software</a>
								<a href="?page=category&amp;item=Storage">Storage</a>
								<a href="?page=category&amp;item=Operating+Systems">Operating Systems</a>
								<a href="?page=category&amp;item=Peripherals">Peripherals</a>
							</div>
						</div>
					</li>
					<li id="searchbox">
						<div id="search">
							<form action="https://www.google.com" id="cse-search-box" target="_blank">
							  <div>
							    <input type="hidden" name="cx" value="partner-pub-0253814508491313:1305299758" />
							    <input type="hidden" name="ie" value="UTF-8" />
							    <input type="text" name="q" />
							    <input type="submit" name="sa" value="Search" />
							  </div>
							</form>

							<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
						</div>
					</li>
				</ul>
			</div>
		</div>
		<div id="content-bg">
			<div id="content">
						<script type="text/javascript">
  window.onload = function() {
    setTimeout(function() {
if(typeof aax_getad_mpb === 'undefined') 
{
	document.getElementById("d0f5f4b").style.display = 'block';
}
 }, 1000);  
  };
</script>
<strong id="d0f5f4b" style="display: none; border: 1px solid #efefef; font-size: 11.5px; margin: 9px;"><strong style="font-weight: 800;">Help Make A Great 2017:</strong>  Did you know that you can get <a href="http://www.phoronix.com/scan.php?page=phoronix_premium">Phoronix Premium</a> for under $3 per month? Try it today to view our site <span style="font-weight: 600;">ad-free, multi-page articles on a single page, and more</span> while the proceeds allow us to write more Linux hardware reviews.</strong>
				<div id="main-wrap">
					<div id="main">
						<div style="text-align: center; overflow: hidden; margin-bottom: 30px;">
								<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('8456/IDG.Phoronix.com_Homepage', [[728,90]]).display();
	</script>
<noscript></noscript>

						</div>
						<!-- google_ad_section_start -->
<article class="full">
<header>Linux 4.11-rc6 Released</header>
<div class="author">Written by <a href="http://www.michaellarabel.com/">Michael Larabel</a> in <a href="?page=news_topic&amp;q=Linux Kernel">Linux Kernel</a> on 9 April 2017 at 02:45 PM EDT. <a href="/forums/node/944722">4 Comments</a></div>
<div class="content">
<div style="float: left; padding: 0 10px 10px;"><img alt="LINUX KERNEL -- " src="assets/categories/linuxkernel.jpg" width="100" height="100" /></div>
Linus Torvalds has announced the release of Linux 4.11-rc6 as the latest weekly test version of what will officially become <a href="http://www.phoronix.com/scan.php?page=search&q=Linux+4.11">Linux 4.11</a> around the end of April.<br /><br />Linus <a href="http://lkml.iu.edu/hypermail/linux/kernel/1704.1/00306.html">said</a> of 4.11-rc6, "<em>It's a bit bigger than rc5, but not alarmingly so, and nothing looks particularly worrisome. Knock wood. The only slightly unusual thing is how the patches are spread out, with almost equal parts of arch updates, drivers, filesystems, networking and "misc". But the late rc's are small enough that you see more fluctuation in those kinds of statistics than you see over the bigger release, so "not the usual distribution" is more about the normal noise of development all over.</em>"<br /><br />Those unfamiliar with what's coming to Linux 4.11 can see our usual <a href="http://www.phoronix.com/vr.php?view=24265">kernel feature overview</a>.</div>
							<div style="text-align: center; overflow: hidden; margin-bottom: 30px;">
								<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>

<div id='div-pg-ad-1472399861-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/.2_6876.3_phoronix.com_tier1', [728, 90], 'div-pg-ad-1472399861-3'); });
  </script>
</div>
							</div>
							<div class="foot">
								<div class="pagination">
								</div>
								<div class="comments-label">
									<a href="/forums/node/944722">4 Comments</a>								</div>
							</div>
						</article>
<div id="sharebar">
<div style="margin: 0 10px 10px; overflow: hidden;"><div style="float: left; overflow: hidden;"><div class="g-plus" data-action="share" data-annotation="bubble" data-height="15" data-href="http://www.phoronix.com/scan.php?page=news_item&amp;px=Linux-4.11-rc6-Released"></div><script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>

<div style="float: left; overflow: hidden;"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Linux 4.11-rc6 Released" data-url="http://www.phoronix.com/scan.php?page=news_item&amp;px=Linux-4.11-rc6-Released" data-via="phoronix" data-related="michaellarabel">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>

<div style="float: left; overflow: hidden;"><iframe src="//www.facebook.com/plugins/like.php?href=http://www.phoronix.com/scan.php%3Fpage%3Dnews_item%26amp%3Bpx%3DLinux-4.11-rc6-Released&amp;width=200&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:46px;" allowTransparency="true"></iframe></div>
</div></div>
						<div class="after-article">
								<script type="text/javascript" language="javascript" src="//c.amazon-adsystem.com/aax2/getads.js"></script>
<script type="text/javascript" language="javascript">
//<![CDATA[
aax_getad_mpb({
  "slot_uuid":"93d4eb99-5024-4d4f-b415-404f0c77b4eb"
});
//]]>
</script>
							<div id="about-author">
								<header>About The Author</header>
								<img class="pic" src="/assets/categories/michaellarabel.jpg" alt="Author picture"/>
								<div class="text"><p>Michael Larabel is the principal author of Phoronix.com and founded the site in 2004 with a focus on enriching the Linux hardware experience. Michael has written more than 10,000 articles covering the state of Linux hardware support, Linux performance, graphics drivers, and other topics. Michael is also the lead developer of the Phoronix Test Suite, Phoromatic, and OpenBenchmarking.org automated benchmarking software. He can be followed via <a href="http://twitter.com/MichaelLarabel">Twitter</a> or contacted via <a href="http://www.michaellarabel.com/">MichaelLarabel.com</a>.</p></div>
							</div>
<div class="article-box">
								<header>Related Linux Kernel News</header>
								<div class="node"><a href="?page=news_item&amp;px=MSM-Linux-4.12-4K">Freedreno's MSM DRM Driver On Linux 4.12 Gets 4K Support For Newer Hardware</a></div><div class="node"><a href="?page=news_item&amp;px=Intel-Final-Pile-Linux-4.12">Intel Has A Last Feature Pile Of Work For Linux 4.12 DRM</a></div><div class="node"><a href="?page=news_item&amp;px=Linux-Kernel-Lockdown-Patches">Kernel Lockdown: Tightening Up Linux Kernel Access From User-Space</a></div><div class="node"><a href="?page=news_item&amp;px=HMM-v19-Published">Heterogeneous Memory Management v19 Published, Will It Be In Linux 4.12?</a></div><div class="node"><a href="?page=news_item&amp;px=Etnaviv-Linux-4.12-DRM">Etnaviv DRM Updates For Linux 4.12</a></div><div class="node"><a href="?page=news_item&amp;px=Mini-TTY-Linux-Kernel">Mini TTY In Development For The Linux Kernel</a></div>
	                             
							</div>
							<div class="article-box">
								<header>Popular News</header>
								<div class="node"><a href="?page=news_item&amp;px=Ubuntu-Dropping-Unity">Ubuntu To Abandon Unity 8, Switch Back To GNOME</a></div><div class="node"><a href="?page=news_item&amp;px=NVIDIA-Gnu-Leaves">NVIDIA's &quot;Open-Source Guy&quot; Has Left The Company</a></div><div class="node"><a href="?page=news_item&amp;px=AMD-Chromebook-Kahlee">Google Kahlee: The First AMD-Powered Chromebook</a></div><div class="node"><a href="?page=news_item&amp;px=March-2017-Ryzen">AMD Ryzen Has Captivated Linux Gamers &amp; Enthusiasts</a></div><div class="node"><a href="?page=news_item&amp;px=Shuttleworth-More-G-Comments">Mark Shuttleworth Makes More Comments On Ubuntu GNOME, Mir, Convergence</a></div><div class="node"><a href="?page=news_item&amp;px=Mark-Shuttleworth-CEO-Return">Mark Shuttleworth Reportedly Returning To Role As Canonical CEO</a></div>
							</div>		</div>
<!-- google_ad_section_end -->
					</div>
				</div>
				<div id="sidebar-wrap">
					<div id="sidebar">
					    <aside>
						<div style="text-align: center;">
                           				<script type="text/javascript" language="javascript" src="//c.amazon-adsystem.com/aax2/getads.js"></script>
<script type="text/javascript" language="javascript">
//<![CDATA[
aax_getad_mpb({
  "slot_uuid":"cda00c15-f54b-4a9d-bcda-5cea64eba8b1"
});
//]]>
</script>
                        </div>
                        </aside>
                        <aside class="widget">
			<header>Latest Linux News</header><div class="popular-list">
                                <a href="?page=news_item&amp;px=Linux-4.11-rc6-Released">Linux 4.11-rc6 Released</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=MSM-Linux-4.12-4K">Freedreno's MSM DRM Driver On Linux 4.12 Gets 4K Support For Newer Hardware</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=GCC-7.1-Features-This-Month">Changes To Find With The Upcoming Release Of GCC 7</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=UBports-Unity-8-Wayland-Talk">UBports' Fork Of Unity 8 Plans To Eventually Get On Wayland</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Intel-Final-Pile-Linux-4.12">Intel Has A Last Feature Pile Of Work For Linux 4.12 DRM</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=GNOME-Mutter-Monitor-Rework">GNOME's Mutter Begins Landing Monitor/Display Rework</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Xfce-Test-Docker-Git">It's Now Easier Testing Out Xfce Git Code With Docker</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Meson-Update-Growth">Meson Build System Prepares For Growth</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=Shuttleworth-More-G-Comments">Mark Shuttleworth Makes More Comments On Ubuntu GNOME, Mir, Convergence</a>
                            </div>
<div class="popular-list">
                                <a href="?page=news_item&amp;px=FDo-Contributor-Covenant">All FreeDesktop.org Projects Now Appear To Have A Contributor Covenant</a>
                            </div>
                        </aside>
			<aside>
			<div style="text-align: center;">
                          <script type="text/javascript" language="javascript" src="//c.amazon-adsystem.com/aax2/getads.js"></script>
<script type="text/javascript" language="javascript">
//<![CDATA[
aax_getad_mpb({
  "slot_uuid":"d8bad08d-0ef7-4ddc-ab58-39f4a281a052"
});
//]]>
</script>
                        </div>
                        </aside>

                        <aside class="widget">
			<header>Latest Featured Articles</header><div class="popular-list">
                                <a href="/vr.php?view=24488">AMDGPU vs. Radeon DRM With GCN 1.0/1.1 GPUs On Linux 4.11, Mesa 17.1-dev</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=24483">A Look Back At The Desktop &amp; X.Org/Wayland/Mir Milestones Of Ubuntu</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=24479">CPUFreq vs. P-State CPU Scaling Governor Tests On Various Vulkan/OpenGL Games</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=24477">Kicking Off April With An Eight-Way BSD/Linux Comparison</a>
                            </div>
<div class="popular-list">
                                <a href="/vr.php?view=24471">14-Way NVIDIA Kepler/Maxwell/Pascal OpenGL vs. Vulkan With Mad Max On Linux</a>
                            </div>
                        </aside>
			<aside>
						<div style="text-align: center;">
                           					<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('8456/IDG.Phoronix.com_Homepage', [[160,600]]).display();
	</script>
                       				 </div>
                        </aside>
                        <aside class="widget">
                            <header>Support Phoronix</header>
                            <p>The mission at Phoronix since 2004 has centered around enriching the Linux hardware experience. In addition to supporting our site through advertisements, you can help by <a href="?page=phoronix_premium">subscribing to Phoronix Premium</a>. You can also use our <a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&location=http%3A%2F%2Fwww.amazon.com%2F&tag=phoronix-20&linkCode=ur2&camp=1789&creative=390957">Amazon.com</a> or <a href="http://www.tkqlhce.com/click-3677526-10515887-1435708588000">NewEgg.com</a> shopping links when making online purchases or contribute to Phoronix through a <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=3778540">PayPal tip</a>.</p>
                        </aside>
					</div>
				</div>
			</div>
		</div>
		<div id="footer">
		    <div id="footer-content">
			<p align="center"></p>
		        <div id="footer-left">
		        <div id="footer-left-content">
		            <div class="extra-info">
		                <header>Phoronix Media</header>
		                <hr/>
		                <ul>
		                    <li><a href="http://www.phoronix-test-suite.com/">Phoronix Test Suite</a></li>
		                    <li><a href="http://openbenchmarking.org/">OpenBenchmarking.org</a></li>
		                    <li><a href="http://www.phoromatic.com/">Phoromatic</a></li>
		                    <li><a href="http://www.linuxbenchmarking.com/">LinuxBenchmarking.com</a></li>
		                </ul>
		            </div>
		            <div class="extra-info">
		                <header>Phoronix Premium</header>
		                <hr/>
		                <a href="?page=phoronix_premium"><ul>
                            <li>Support Phoronix</li>
		                    <li>While Having Ad-Free Browsing,</li>
                            <li>Single-Page Article Viewing</li>
                        </ul></a>
		            </div>
		            <div class="extra-info">
		                <header>Share</header>
		                <hr/>
		                <ul>
		                    <li><a href="https://facebook.com/Phoronix">Facebook</a></li>
		                    <li><a href="https://twitter.com/Phoronix">Twitter</a></li>
		                    <li><a href="https://www.google.com/+phoronix">Google Plus</a></li>
		                </ul>
		            </div>
		       </div>
		       </div>
		       <div id="footer-right">
		            <div class="extra-info">
		                <ul>
		                <li><p><a href="http://www.phoronix-media.com/?k=legal">Legal Disclaimer</a> | <a href="http://www.phoronix-media.com/?k=contact">Contact</a> | <a href="?page=cookies">Cookie Policy</a></p></li>
                        <li><p>Copyright &copy; 2004 - 2017 by <a href="http://www.phoronix-media.com/">Phoronix Media</a>.</p></li>
                        <li><p>All trademarks used are properties of their respective owners. All rights reserved.</p></li>
				</ul>
		            </div>
		        </div>
		     </div>		   
		</div>
				<script type="text/javascript">
		    function lmm () {
		        if (litemenu.style.zIndex > 0)
		            litemenu.style.zIndex = -1;
		        else
		            litemenu.style.zIndex = 1;
		    }
		    	    
            menubutton.addEventListener('click', function() { lmm(); }, false);
            closelid.addEventListener('click', function() { litemenu.style.zIndex = -1;}, false);
		</script>
			</body>
</html>
