Quote Originally Posted by bitwiseoperator View Post
@evanjafraser - if you like, I have a write-up with full instructions for installing AMD Catalyst 14.4 RC on Fedora 20 running the 3.13.10-200.fc20.x86_64 kernel on my blog. I am using KDE in my solution.

However, I just updated my kernel this morning to version 3.14.2-200.fc20.x86_64 and attempts to reinstall Catalyst 14.4 RC have failed. Attempts to install Catalyst 14.4 final have failed as well, and I'm currently investigating. If anyone else is experiencing this, I'm receiving the following error when attempting to install the 14.4 driver: [Error] Kernel Module : Failed to build fglrx-14.10 with DKMS. Let me know, as I'm sure we could use one another's help in resolving (or fully understanding) the matter.
Hi, if your kernel version is 3.14.x (as is in F20 updates) you may try to install Catalyst driver by recipe described here: http://bluehatrecord.wordpress.com/2...ns-above-3-11/ One of Catalyst source file needs to be patched, to build Catalyst driver on newer kernels.