Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 38

Thread: NVIDIA Releases 337 Linux Driver With Overclocking, Better EGL

  1. #11
    Join Date
    Aug 2007
    Posts
    29

    Default

    That didn't work for me with a GTX 750 Ti.

  2. #12
    Join Date
    Jul 2012
    Posts
    796

    Default

    Setting it to 8 works for me.
    http://i.imgur.com/fij663p.png

  3. #13
    Join Date
    Aug 2007
    Posts
    29

    Default

    Quote Originally Posted by blackout23 View Post
    Setting it to 8 works for me.
    http://i.imgur.com/fij663p.png
    Did you post the wrong image? The PowerMizer was always there.

  4. #14
    Join Date
    Nov 2012
    Location
    France
    Posts
    593

    Default

    Too bad:
    - still need to accept a silly, unapplicable warning every time you do it
    - not enabled by default, requires a tricky setting to do
    - fan control can't make fan go below boot speeds

    blackout23: nice AdBlock icon you have there...

  5. #15
    Join Date
    Jul 2012
    Posts
    796

    Default

    Quote Originally Posted by ageha View Post
    Did you post the wrong image? The PowerMizer was always there.
    But not with Overclocking Options.

    Q. I use the Coolbits overclocking interface to adjust my graphics card's
    clock frequencies, but the defaults are reset whenever X is restarted. How
    do I make my changes persistent?

    A. Clock frequency settings are not saved/restored automatically by default to
    avoid potential stability and other problems that may be encountered if the
    chosen frequency settings differ from the defaults qualified by the
    manufacturer. You can use the command line below in '~/.xinitrc' to
    automatically apply custom clock frequency settings when the X server is
    started:

    # nvidia-settings -a GPUOverclockingState=1 -a
    GPU2DClockFreqs=<GPU>,<MEM> -a GPU3DClockFreqs=<GPU>,<MEM>

    Here '<GPU>' and '<MEM>' are the desired GPU and video memory frequencies
    (in MHz), respectively.

  6. #16
    Join Date
    Aug 2007
    Posts
    29

    Default

    Quote Originally Posted by Calinou View Post
    Too bad:
    - still need to accept a silly, unapplicable warning every time you do it
    - not enabled by default, requires a tricky setting to do
    - fan control can't make fan go below boot speeds

    blackout23: nice AdBlock icon you have there...
    Which GPU are you using?

  7. #17
    Join Date
    Aug 2007
    Posts
    29

    Default

    Quote Originally Posted by blackout23 View Post
    But not with Overclocking Options.
    You're totally right! It's working. DIdn't read the text properly. Value 1 works only for GeForce cards before series 400. 8 did work for me.

  8. #18
    Join Date
    Jul 2012
    Posts
    796

    Default

    Quote Originally Posted by ageha View Post
    You're totally right! It's working. DIdn't read the text properly. Value 1 works only for GeForce cards before series 400. 8 did work for me.
    I wonder if you can set more than one bit at a time, to also enable Fan control with "4". I have to press enter when entering the values for them to take effect. Overclocked succsssfully from 782 -> 850 MHz.

    http://i.imgur.com/URDET4V.png
    Last edited by blackout23; 04-08-2014 at 11:33 AM.

  9. #19
    Join Date
    Aug 2008
    Posts
    5

    Default

    Quote Originally Posted by blackout23 View Post
    I wonder if you can set more than one bit at a time, to also enable Fan control with "4". I have to press enter when entering the values for them to take effect. Overclocked succsssfully from 782 -> 850 MHz.

    http://i.imgur.com/URDET4V.png
    As written in the README: it is a bit mask with four bits, of course you can set multiple ones at the same time.

    E.g.

    1100 would be per-powermizer state frequencies and gpu fan speed, 0101 would be fan speed and generic under/overclocking ...

    You just have to write the binary mask as a (decimal) integer in the Xorg.conf, e.g. 15 or 9

    Kind regards,

    Fuchs

  10. #20
    Join Date
    Aug 2007
    Posts
    29

    Default

    Offsetting the memory works on my 750 Ti but the graphics clock doesn't seem to have any effect...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •