Results 1 to 6 of 6

Thread: Nvidia gtx 650 running hot w. linux drivers

  1. #1
    Join Date
    Mar 2014
    Posts
    3

    Default Nvidia gtx 650 running hot w. linux drivers

    Hi.

    This is my first post, so bare with me...

    I have been using various Linux distros since Ubuntu 10.04. Clean Ubuntu, Kubuntu, Mint and openSUSE mostly.

    I really enjoy it, especially the KDE UI appeals to me.

    I actually only have had one problem with them all: the graphics drivers.

    Until recently I had a Radeon HD 4770, and before AMD shut off the support for 3-, 4- and 5000 series, I had no problem. But after that, of course I was stuck with 12.04 or earlier.

    So now I bought a Nvidia GTX 650. But I still have the same problem: No matter what driver I use in Kubuntu 13.10, it still doesnŽt turn down the GPU when in 2-D mode. The GPU runs full bore all the time, thus becoming hot and spins up the fan all the time with a lot of extra noise and extra heat to follow, since the videocard has an "open-blower" style fan, that just pushes the heat into the cabinet.

    The same problem in my laptop with an core i3 330 and a 4000-series mobile Radeon.

    Is there a way to get around this?

  2. #2
    Join Date
    Sep 2013
    Posts
    125

    Default

    Quote Originally Posted by kevith View Post
    So now I bought a Nvidia GTX 650. But I still have the same problem: No matter what driver I use in Kubuntu 13.10, it still doesnŽt turn down the GPU when in 2-D mode. The GPU runs full bore all the time, thus becoming hot and spins up the fan all the time with a lot of extra noise and extra heat to follow, since the videocard has an "open-blower" style fan, that just pushes the heat into the cabinet.
    Have you checked the the PowerMizer section in the NVIDIA Settings panel? (with the proprietary driver of course) My GTS 450 mostly stays at the minimum frequencies with the default setting of "Auto". A screenshot below.


  3. #3
    Join Date
    Mar 2014
    Posts
    3

    Default

    Quote Originally Posted by tuubi View Post
    Have you checked the the PowerMizer section in the NVIDIA Settings panel? (with the proprietary driver of course) My GTS 450 mostly stays at the minimum frequencies with the default setting of "Auto". A screenshot below.

    Hey tuubi.

    Thanks for the reply, I havenŽt tried that, IŽl get round to it tomorow and let you know if it Works for me as well, your screenshot looks really fine!

    Thnx again

  4. #4
    Join Date
    Mar 2014
    Posts
    3

    Default

    Quote Originally Posted by kevith View Post
    Hey tuubi.

    Thanks for the reply, I havenŽt tried that, IŽl get round to it tomorow and let you know if it Works for me as well, your screenshot looks really fine!

    Thnx again


    HEYY, it works!

    Thanks.

  5. #5
    Join Date
    Sep 2013
    Posts
    125

    Default

    Quote Originally Posted by kevith View Post
    HEYY, it works!

    Thanks.
    Happy to help.

  6. #6
    Join Date
    Jan 2011
    Posts
    426

    Default

    Quote Originally Posted by kevith View Post
    Until recently I had a Radeon HD 4770, and before AMD shut off the support for 3-, 4- and 5000 series, I had no problem. But after that, of course I was stuck with 12.04 or earlier.
    Couldn’t you simply use the open-source driver?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •