can you replace GLmark 0.1 with 0.5.2 ? ( also needs libgl1-mesa-dev, libglu1-mesa-dev, libglew1.5-dev, libsdl-ttf2.0-dev )

GLmark0.1 makes a black window, runs a bit:
Code:
Warning: Division by zero in /usr/share/phoronix-test-suite/pts-core/functions/pts-functions-run.php on line 324

====================================
GLMark:


Average: .00 FPS
====================================
i think the result parser is broken


GLmark0.5.2 is no better, since running the tests at 1024x768x32/fullscreen gets me 8138 points, but at 1400x1050x32/fullscreen gets me 8553 points... why?

sunflow-benchmark:
Code:
./sunflow-benchmark: line 4: [: -ge: unary operator expected
./sunflow-benchmark: line 7: [: -ge: unary operator expected
API    error : JVM available memory is below 800 MB (found 246 MB only).
Please make sure you launched the program with the -Xmx command line options.
it runs ok anyway on:
Code:
java version "1.6.0_06"
Java(TM) SE Runtime Environment (build 1.6.0_06-b02)
Java HotSpot(TM) Server VM (build 10.0-b22, mixed mode)