On PTS 0.6.0 every time I try to download the encode-flac I get an "invalid-checksum" error. Anybody having a similar problem?