Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Seagate Barracuda 2TB ST2000DM001

  1. #11
    Join Date
    Oct 2013
    Location
    Canada
    Posts
    412

    Default

    First thing you guys, when you're buying cheap HDDs, you're gambling. WD or Seagate, doesn't matter. Same thing goes for SSDs.
    Second thing, more people who have had a bad experience are going to review a product than someone who had a good experience. It's a hard drive of course.

    Last thing, I have a Seagate Barracuda 1TB and I can confirm the weird results on either Windows 8.1 or Ubuntu 14.04

  2. #12

    Default

    This and ST1000DM003/ST2000DM001 drives are all a major POS.

    On these drives APM cannot be permanently disabled, so your HDD will constantly park its heads when idling. And when it does that, it produces some very unpleasant sounds.

    Of course you can run `hdparm -B 255` on boot, but why the f*ck a desktop drive has this feature in the first place? To save a few watts of energy?

  3. #13
    Join Date
    Oct 2010
    Posts
    461

    Default

    Quote Originally Posted by birdie View Post
    On these drives APM cannot be permanently disabled, so your HDD will constantly park its heads when idling. And when it does that, it produces some very unpleasant sounds.
    I've never had that issue with my drive, or at least never heard it. Guess my fans are too loud.
    Of course, as mentioned in the thread I linked (just finished reading it), there are different parts with the same model number (ST1000DM003); mine happens to be 1CH162. Maybe they fixed that in this drive?

  4. #14
    Join Date
    Nov 2008
    Location
    Old Europe
    Posts
    930

    Default

    Quote Originally Posted by birdie View Post
    This and ST1000DM003/ST2000DM001 drives are all a major POS.

    On these drives APM cannot be permanently disabled, so your HDD will constantly park its heads when idling. And when it does that, it produces some very unpleasant sounds.
    Are those "clicking" sounds, by any chance?

  5. #15
    Join Date
    Feb 2013
    Posts
    275

    Default

    Quote Originally Posted by mercutio View Post
    there's this at least:

    http://blog.backblaze.com/2014/01/21...-should-i-buy/

    personally i lost a 3tb seagate disk after 6 months. but i'm still ok using them in raid. i'm using 3x3tb seagates in raidz. pretty good performance wise. i also have a 2tb disk as scratch space etc.. but mostly use ssd now.
    BackBlaze's blog posts on hard drive reliability are excellent sources given the dreadth of information otherwise, but you can see from the table that the high failure rate is due entirely to poor experiences with only two Seagate models, and of those two models furthemore one had an enormous failure rate but that data is based on only 51 units. That is extremely inconclusive data. Even BackBlaze themselves continue to purchase Seagate drives, commenting at the end of the article that that is what they are focused on now that they've transitioned to mostly 4 TB purchases.

    On a lighter note, since you mention BackBlaze, I want to point out an older post on their blog, http://blog.backblaze.com/2013/11/26...-and-1m-later/, that I found to be a lot of fun to read in terms of entertainment value. It's completely off topic with the discussion here, but I recommend it to anyone looking for a good read.

  6. #16
    Join Date
    Feb 2013
    Posts
    275

    Default

    Quote Originally Posted by profoundWHALE View Post
    First thing you guys, when you're buying cheap HDDs, you're gambling. WD or Seagate, doesn't matter. Same thing goes for SSDs.
    Second thing, more people who have had a bad experience are going to review a product than someone who had a good experience. It's a hard drive of course.

    Last thing, I have a Seagate Barracuda 1TB and I can confirm the weird results on either Windows 8.1 or Ubuntu 14.04
    I want to point out that on the same BackBlaze blog as tthat linked by mercutio, in the http://blog.backblaze.com/2013/12/04...e-reliability/ post, they draw the opposite conclusion, that enterprise drives are no more reliable than consumer drives. However, if you read the article, you will quickly see that their enterprise grade drives were used in a radically different way than their consumer grade drives, and that their sample population of enterprise drives is only like one twentieth the size of their consumer drive population. I personally do not put much stock in the article itself. However, it does provide some food for thought.

  7. #17
    Join Date
    Mar 2014
    Posts
    8

    Default Linear Read/Write Test

    In the test results you can see the really good performance of the cache and the connection and you can see the bad performance of the head but you cannot see how good or bad i will perform if you write one big file or stream e.g. for backup or media-recording. All test are random access some of them are smaller than the huge cache some are much bigger a linear write/read test is missing

  8. #18
    Join Date
    Dec 2007
    Location
    Merida
    Posts
    1,104

    Default

    I have had this same drive for about 2 years now with no errors. Also have an older "remanufactured" 1TB drive (also Seagate) that is pushing three years now. A pair of my machines are still running old 160GB Seagate drives (6+ years). I have had more Hitachi and WD drives go bad on me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •